Burned folders replaced by IE7 icon

This is an odd problem. Have burned data folders (from My Documents) to both DVD and CD, and have only IE7 icons and no content on the burned DVD and CD. I am using Nero 6 and have never had this problem.
Could this be some weird file association problem?
Any advice would be greatly appreciated!

Are you sure you are selecting the files and not shortcuts or some type of link?

Are the files word documents or something similar? Have you tried burning the files without the folders?

The problem turned out to be caused by IE7.
On the CD , the IE7 icon was used for the normal Windows yellow folder icon, and the icon for each file type was a mix of the IE7 icon and e.g. the Word (attached) or Excel icon- quite attractive really! IE7 had hijacked the icons.
I reverted to IE 6 and all is well. Proper icons, and all burned files and folders able to be read.
Thanks for the reply.


I have the same problem with IE 7 and my folders view… Anyone else have this problem? I’m thinking that it might be a problem XP powertools icon tool. I’ve not tried it yet, as the problem is on another comptuer that I’m not on at the moment…

I have seen a few complaints of the same problem in other forums. The suggestion has been to restore the icon cache using TweakUI (Microsoft).
Have reverted to IE6, so have regained my icons and not tested the suggestion.

What program you are using for burning try to use Nero Burning ROM see what happen.

I use Nero. I even tried using the native Windows burning software, with the same result. Whatever caused the strange icons occurred during the burning process, as all icons on my hard drives were normal.

I don’t know if the problem was caused due to TWEAK UI <- home page
OR Just DL it - > http://download.microsoft.com/download/f/c/a/fca6767b-9ed9-45a6-b352-839afb2a2679/TweakUiPowertoySetup.exe

BUT I know that I ran it again to remove the arrow icon from the explorer “short cuts” option. I added the small arrow and then removed it. What I think happens here, is that there’s supposed to be a clear gif image to replace the original arrow for the shortcuts. :confused: I think that the location of the replacement clear image got lost somewhere in the shuffle when installing IE 7 and windows just tossed in a default image. I don’t think that this can be blamed on NERO.

To sum it up: Run TWEAK UI for XP and run the Explorer Shortcut Overlay Tweak. - It worked for me. :smiley:

I hope this helps!

The problem was clearly not caused by Nero, and the universally recommended [U]fix [/U] is to [U]use TweakUI[/U]. Or revert to IE6!

Mmmm…I cannot find the Explorer Shortcut Overlay Tweak anywhere in TweakUI?? I have gone through every option, can you let me know exactly where it is? Cheers mate. :doh:

I found one possible cause! In my case, this phenomenon would occur with IE7 and BitComet installed simultaneously. Each time I would install BitComet (and restart) the overlay would appear, and each time I would uninstall BitComet (and restart) the overlay would disappear.

However, the above scenario played out on one desktop I was building, but not on my laptop :frowning:

Fixed it by using “repair” (bottom choise on leftside) and the choise “rebuild icons” (default choise). In Tweak UI - XP.

A good tip to remember-thank you.