Burned DVD's read only on computer with which they were created

vbimport

#1

Here’s a strange one:
Every time I burn a DVD using my wife’s computer, the DVD is readable only on her computer. I have tried this with both data dvds and dvd-video. I am burning from files on disk, not from an ISO. These are burned using Nero 6.0.0, Pioneer DVR-109, Windows 2000 server, Fujifilm DVD+R media (Ritek R03).

I don’t think it is defective media because I have used numerous discs from the same batch on my system without any problem. The discs are rejected by all DVD players and all other computers, but the data discs read fine on her system, and the dvd-video discs play pefectly using VLC (again on her system only).

If I use cd-dvd speed on another computer, it recognizes the presence of the disc and shows disc info, and shows an ISO 9660 track on the disc, but all of the speed and disc quality tests are greyed out. But windows refuses to mount the filesystem on the disc. Also, the disc status is open, which it clearly should not be in the case of a DVD-video disc.

Anyone have an idea what’s going on here? Any help is much appreciated!


#2

Have you used Multisession Mode and which Filesystems beside ISO9660 (UDF, ISO, ???)?
Also, are the DVDs fixated/finalized?


#3

This problem sometimes happens with “packet writing” programs like Nero InCD and Roxio DLA. InCD and DLA both can do this. That is why I got rid of both of them. Try using a different recording program on both machines.
My choice is Ashampoo Burning Studio 6. It has NO packet writing and works flawlessly with most drives currently on the market. Others here have their favorites.


#4

If the Disc’s was burned using DLA then they can only be read on another computer that as DLA in it’s system like RecordNow


#5

I think I figured it out. All I have to do is add another session to the discs and finalize them, then they read fine on any dvd player. It is strange though, I’m quite sure I finalized the discs when they were originally burned, but it seems that the burning software didn’t finalize the discs the first time around.


#6

Find the settings and switch it to “Disc at once”.