Burned dvd won't play on PC

vbimport

#1

I’m having no luck with playing my burned dvds on my PC. The PC refuses to pick it up. It cannot identify it. It only recognizes as if there is no media in the drive. It does play the original dvds except playback on my PC is choppy and slow somewhat. The burned dvds can play on my PS2 though. I tested the burned dvd on a friend’s computer and it plays… it just doesn’t play on mine :confused:


#2

try an upgrade of the firmware of your dvd drive


#3

gone crabby,G)-(osters is right.I have a Toshiba 1612 dvd-rom wouldn’t play certain media and I upgraded the firmware and it did the trick.


#4

I’ll go look up the firmware and see if it works.


#5

WRT the original playing back choppy, what hardware configuration do you have? most likely that is either HW at fault (but only if you have something slower than a 400mhz CPU) or a software configuration issue (bad SW decoder setup).


#6

I wrote to Hitachi Support and that’s the answer:

The GD 5000 is only capable of reading DVD R media with a
3.95 GB capacity. If you are using a standard 4.7 GB DVD R
disc, that is the problem. The GD 5000 was manufactured
before the DVD consortium agreed upon a 4.7 GB standard.
There is no firmware update for the GD 5000.

Regards,

Hitachi Optical Support

I find this statement I found searching pretty vague since I can play the 4.7GB+ DVDs fine. It’s just that I can’t play the burned ones that are 4.7 GB. I guess I can find a newer DVD drive.

So comes to the MAIN problem: How come my DVD burner/computer cannot play/recognize the dvd it burned? My dvd burner is a Sony DRU-710A. My dvds are burned onto Memorex (ProdiskF02) DVD-R media. Ripped and burned by DVD Shrink 3.2xxxx.


#7

do you have latest firmware for the sony ?
http://forum.rpc1.org/dl_firmware.php?category=4&manufactor=30


#8

my firmware is BY02… Shouldn’t it still play?


#9

Anyhow, I upgraded to BYX2 just to proved right. Upgrading the firmware didn’t help. The DVD burner fails to recognize the dvd.


#10

Yo-

Sounds like you need to lose the old drive and get a new one-

Suggest getting the NEC ND-3500a it is a very good burner - reliable - proven - and well supported on these forums-

They are out of production - but still can be had from several vendors for <$70-

Look at www.pricewatch.com - be sure that the vendor has them in stock-

Mike


#11

IMHO he shouldn’t be using a DVD Burner to play/rip discs anyways. Get a nice Lite-On or Aaopen DVD-ROM, can be had for less than $30 shipped, they will almost certainly rip faster and if nothing else save wear and tear on your burner. As for your DVD Burner it is actually a rebadged Lite-On, did you try looking at the Lite-On firmware from rpc1?


#12

Yeah, I’m aware my burner is a lite-on. Needless to say, shouldn’t all dvd burners be able to play the dvds they burn?


#13

Does anyone know the answer???


#14

it could be that prodisc media.


#15
  1. go through the 10 points listed @ http://www.mrbass.org/dvdnewbie/ [ you may not be a newbie, but the trouble is, and might be related to one or more of the listed items ]. note: very important to keep the transfer mode on IDE channels in DMA mode. check them every now and then as the transfer mode can change without you being notified. see this MS article http://www.microsoft.com/whdc/device/storage/IDE-DMA.mspx

  2. a) know your drive’s capabilities. use nero info tool or dvdinfopro to discover them. also go to the drive maker’s website and find out what media types and brands, and at what speeds to those media types, the drive supports. [ eg., my pioneers 107d & 108a can burn to dvd-rw @ 4x without trouble, but my optorite 401 can only burn @ 2x to dvd-rw even though Optorite, Nero and other burning programs will allow the drive to burn @ 4x and will produce a “successfull” disc @ 4x…but the result is a coaster ]. and that’s one reason why i always recommend you use a burning program that allows you to change the burn speed just prior to clicking the BURN button, unlike, say, sonic recordnow!, because it has the burn speed options ONLY in the main options’ setup. b) update the firmware of the drive. check for updates @ http://forum.rpc1.org/dl_all.php

  3. a) try another brand of CD/DvD disc. b) try burning at lower speed. eg., don’t burn at 24x to 16x media even if you are allowed to choose 24x; burn according to MEDIA speed limits, don’t try to burn at the cd/dvd drive’s max speed until you are certain that you can do so without negative consequences.

  4. a) disable and/or uninstall any virtual drives. b) install an aspi layer. you may never need it. but it can’t hurt. my preferred aspi is v460. get it @ http://www.snapfiles.com/get/aspilayer.html

  5. a) update the burning program you are using to the latest release. b) uninstall any recently installed software. c) do a virus scan, and a scan with spybot s & d [ get it @ http://www.safer-networking.org/en/index.html ]

  6. for XP or Win2K users, optimise your operating system Services for best system performance. for info go to http://www.blackviper.com/WinXP/service411.htm#Alerter and http://www.freeware-alternative.uni.cc/downloads/service-controller-xp/service-controller-xp.html

  7. before burning, open taskmanager and shutdown ALL unneeded processes that are running. DON’T commence a virus scan or a defrag before or during a burn - sadly, i have seen it happen !

  8. a) try another burning software and see if you get a better result. deepburner standard is free. get it @ http://www.deepburner.com/ so is ht fireman @ http://www.honestech-e.com/us/freedown.asp b) for users of alcohol 120%, update to the latest drives support DLL [ look for topic “Alcohol 120% Device Support Patch Released” @ http://forum.alcohol-soft.com/index.php?showforum=10 ] c) if you have multiple burning softwares installed, uninstall them all, then install one. test it. install another if needed. test it, and so on…

  9. a) make sure mainboard chipset drivers and BIOS firmware are up to date. make sure all cables and jumpers connected to drives are correctly configured with regard to master/slave setup. b) remove junk files from your hard drive/s. also remove useless entries from the registry. try hdcleaner @ http://home.tiscali.de/zdata/hdcleaner_e.htm
    mru-blaster @ http://www.javacoolsoftware.com/mrublaster.html
    regseeker @ http://www.hoverdesk.net/freeware.htm c) know what programs & services are schedulded to run at startup; you should eliminate ALL the uneeded ones using Startup Control Panel @ http://www.snapfiles.com/get/startupcpl.html + services.msc [as mentioned above] you can also try the disk clean batch file i use @ http://rapidshare.de/files-en/423821/DiskClean_Batches.exe.html

  10. enter your BIOS and disable anything you don’t use. eg. i disable COM ports, serial ports, game ports etc. also the parallel port because i use a USB printer. note that if it’s an external USB drive that is giving you grief, some BIOS options include a USB voltage setting. set it to HIGH and see if this helps. set memory speeds to default. set cpu speed to default. if you overclock, DON’T [ until you are certain that overclocking is not the cause of the trouble ].

  11. if you still cannot fix the problem, try the drive, or the CD/DvD disc you are having problems with, in another PC that has no burning issues [ if possible ]

  12. Disable autorun…unless you really need it for some purpose. for XP users go to start/run/type REGEDIT.EXE then click OK
    press Ctrl+F, type NoDriveTypeAutoRun in the box/find next
    doubleclick the highlighted key and replace the HEX value with b5
    repeat for each NoDriveTypeAutoRun key found. reboot.

  13. Two other settings to consider changing, but ONLY if you never use Windows’ in-built CD
    burning function [ie. you only ever use nero, roxio, intervideo etc. to burn cd/dvd]. Rightclick on your cd/dvd drive icons in My Computer/properties/recording and clear the Enable CD recording on this drive box. Note that this WILL NOT cause your 3rd party burning programs to malfunction - it only disables Windows’ in-built cd burning capabilities. now go to start/run type services.msc and hit ENTER, scroll to IMAPI CD-Burning COM Service, doubleclick it, disable it, apply/ok.

14.it’s also a good idea to try an arrange the device IRQ assignment so that each device on your system has it’s own IRQ. this is not always possible or user-configurable. however, on a modern PC running Windows XP Pro you can try the following.

a. enter your BIOS and look for a setting/option similar to “plug and play operating system” . you need to set this option to No or Disable. this allows the BIOS to assign IRQs to devices instead of Windows. there might also be an option like “allow BIOS to assign IRQ”. Enable it.

b. restart. open device manager/view/resources by type/interrupt request

note that in the above image all my devices have thier own IRQ ? this was not always the case; my NVIDIA GeForce and my Realtek NIC were both sharing IRQ 16 and my Realtek Sound device and a couple of USB controllers were sharing IRQ 18. so what i did was disable the USB controllers [ see below ] as i never need them. i also put my Realtek NIC into another PCI slot.


Anyway, see what you can do. maybe you’ll only be able to reduce the devices sharing an IRQ from 3 to 2. Better than nothing . Trial and error will get you through. if you disable your mouse or keyboard etc. just renable it.


#16

Yo-

Don’t you just love Ghosters stuff!!

I do-

Mike


#17

His fingers have to hurt after that marathon.


#18

Currently, the only option I have right now is pull the burner and put it in my friend’s pc and playback the dvd i burned on it to see if it’s a hadware/software conflict. Then there’s the option of getting another burner. and hm… get another dvd-rom drive…


#19

LOL, thought it was time to roll out my troubleshooting all-in-one


#20

Okay, I’m over here at my friend’s house with my dvd burner hooked up to his computer. Apparently with it hooked up, the computer picks up the burned dvd and plays them without too much of a problem. What should I do now to figure out what’s the deal?