Burned DVD Disks not recogonized

[qanda]This thread is about the Lite-On DH-20A4P. Click here to see full specs[/qanda]Dear All,
I have a LiteOn DH20A4P and SONY now flashed to Optiarc AD 7170A, cannot read the DVD’s that they Burn.

I Initially had this problem with the sony and i could not resolve the issue and went for a Lite-On.

Now i even face the same problem with Liteon.
It says “Windows cannot read from this disk. The disk might be corrupted, or it could be using a format that is not compatible with Windows.”

Or No disk Inserted error .

Both my drives were able to read CD ROMS. but not DVD.

My Lite on could read some Rare DVD’s (May be it desides on it’s own), my sony does nothing when a DVD disk is inserted.

But when burning a blank disk with Data using Nero. It burns perfectly(nero dosen’t throws any error.) Tried checking the Verify data also, it verified the data and confirmed “Data Verification Completed Successfully”

But when the drive is ejected and inserted once again the DVD Drive is changed to CD Drive(In Windows Explorer,My Computer)

Please help me resolve the problem. I could see lot’s of users having the similar problem and no one has got an resolution except OS Re installation.
Is that anything fundamentally wrong with Windows Or the Optical Storage Mechanism(As all the DVD /CD drives i used does not make it more than a Year). Or am i using it in a wrong manner. if so Please guide me through.

OS : Windows XP SP3
Burning SW : Nero 8
Machine : Core 2 Duo 2.64 on a DG35EC with latest INFs

Thanks,

Mods Please delete my previous post @ http://club.cdfreaks.com/f34/burned-dvd-disks-not-recogonized-265340/
I have selected a wrong hardware.

A small Update :
The Same disks which were written/Burned and which does not recognize in my DVD burner(Using my PC) . Will get detected and could play music/movie on my StandAlone DVD/Divx player.

But No one to help me yet :frowning:

More than likely,it is a Windows XP problem. I had a similar problem,and used a different sftware,other than Nero,and that worked for me.
Good Luck!

[QUOTE=tomoni40;2215681]More than likely,it is a Windows XP problem. I had a similar problem,and used a different sftware,other than Nero,and that worked for me.
Good Luck![/QUOTE]

Thanks for the response, Did you reinstall Windows for that?
What was the other software you used?

Before you re-install windows…What media are you burning?Perhaps your drive just doesn’t like that particular type [I]burned[/I] media…And it certainly doesn’t hurt to try a different burning app…IMGBurn,for
one!
Can you post a ner0 burn log?..

I use AFA which we get here and i hope it’s a verbatim rebadge.
pls refer to the nero disk info attached. I have also user MOSERBAER DVD-R.

The AFA that i use shows as a DVD+R and nero set’s booktype as DVD-ROM while burning…
Could this be an issue?

My Nero speed test with the mentioned AFA.


I use AFA which we get here and i hope it’s a verbatim rebadge.
pls refer to the nero disk info attached. I have also user MOSERBAER DVD-R.

The AFA that i use shows as a DVD+R and nero set’s booktype as DVD-ROM while burning…
Could this be an issue?
I am also attaching all test results which is run with the mentioned AFA DVD +R and my Liteon DVD RW Drive.
I am not able to conclude anything from the data. Please have a look on the below and help me on the issue, Thanks.

Nero Speed Disk Info

My Nero speed test with the mentioned AFA.

My Nero Quality Test on AFA


Statics given after test completion

Nero DVD Scan results.

Note: I used the same Disc which is burned as part of speed test which is created with Create Data Disc command.