Burned CD Shows Blank

Hello everyone,

I have a

Higrade Laptop
P4 2.4
512 RAM
Windows XP Prof.
CDR/RW/DVD Combo

When I burn a cdr the cd shows that it has been burned but the computer reads it as blank?

I have tried different brands of CD and its always the same.

When I first bought the computer I had NERO installed and it worked perfectly. Later I encountered this problem with Nero, so I started to use windows xp burning software and eventually that also produced the same results.

I think that some virus must have changed my settings I don’t know?

What can it be?

papasmurf

did you be sure to check the “finalize cd” box under the burn tab?

Plus you should also tick the write box in the burn compilation window, not just the simulation box.

Thanks guys but I figured it out.

Somehow my aspi drivers were not installed properly.

So I just used this forceaspi tool, reinstalled the drivers and everything worked perfectly.

Cool, thanx for coming back to share it with us :slight_smile:

Hey, I’m experiencing the same problem. My question is how do you go about reinstalling the drivers?

Wow, resurrecting a 6 year old thread is always fun :slight_smile:

Welcome to the forums Warfox101.
You don’t need ASPI drivers in windows XP or Vista - actually they might do more harm than good.

Can you please describe the problem more elaborately?

Um, well whenever I burn a CD and put it back into the computer it reads that the CD is blank, but it still shows that there is memory being used. Even if I put the CD in another computer it shows up blank as well. Its a Dell Inspiron 1525 with Vista got it last summer.