Burn Won't Close

vbimport

#1

Have been running 1Click (Version 4.2.9.2) with DVD43 for about a month. Have made many successful copies and happy with the programs - I even purchased 1Click. To make life even better, I deinstalled DVD43 and installed AnyDVD. Things worked great for a few burns. Then the burn would not finalize. Really odd: when starting to finalize it gives estimated remaining time as 6 - 10 - 22 - 20 then it freezes. I manually close programs and 1Click finally says burn completed. However the burn-drive stays “busy”. Burned disk can not be ejected by eject buttons. If do get disk out, can not burn another because 1Click says writer is busy. The burned disk reads OK.
I reinstalled 1Click but problem remains.
Any Ideas??

Frank


#2

Hi

I have had this precide problem with Nero. I have not really found a proper solution, except to switch programs if one gives an error. Try Droppix, it is good, or even give nero a whirl.

WDA


#3

When I had this exact problem it was being caused by the fact that I had DVDClonerII installed. Something in it conflicted with the CopytoDVD (1Click’s burn engine) and also prevented me from using +R dvds when I was backing up with CloneDVD2. When I removed DVDClonerII, all was fine again. Other users have experienced the same problem with DVDClonerIII, which I have not tried.


#4

The problem is solved.
Following the suggestion from DVDRextreme, I checked the “DVD-R SAO FIRST” box on the 1Click “writing devices” page. Now finalizing works perfectly. Yes I am using DVD-R.
Thanks to all for their suggestionsl
Frank