Burn time too long

vbimport

#1

Hi Guys,

I have just bought a LG GSA-4160B - with a 16x cd+r rating. I am using e-performance 8X cd+r media and to burn 4.7 gigs, Roxio takes 37 minutes an d Nero 33. I see that the average if about 12.

Why does it take so long?


#2

Can you describe your situation a little clearly? What’s your native language? If your English is not enough, post in both English and your own native language.

CD+R does not exist. It’s DVD+R or DVD-R if you are burning 4.7GB per disk.


#3

sorry, that’s DVD +r. I have also checked that the latest firmware version installed


#4

Roxio takes 37 minutes an d Nero 33. I see that the average if about 12.

Did you mean 37 minutes for burn time and Nero showing DMA-33? What’s 12?

If it took 37 minutes, you were burning the disk at lower than 2x. Check your DMA.


#5

yes that’s right, 37 and 33 minutes burn time respectively. I see that the average for 8x burn time is 12 minutes.

DMA is set to ultra DMA mode 2. and this is on my second ide port with a old Aopen 16 DVD rom as master and this lg DVD is slave


#6

1: Are you trying to burn on the Fly?
2: Are both drives working in UDMA Mode 2?

37:33 for a burn sounds a lot like PIO Mode 4 so double check your drive is working in UDMA Mode 2.

It should be:

1X = ~60:00
2X = ~30:00
4X = ~15:00
8X = ~7:30


#7

I’m not sure what you mean by on the fly?

yes, both drives are using UDMA mode 2.

I also noticed that it takes about 40 - 50 % of my computer resources. I have a P4 3 gig with 512 mb ram


#8

On the fly means direct or 1:1. It’s a term mainly used in Nero Burning Rom. Are you copying something from DVD-ROM drive to DVD writer directly?

Does the drive always write at that low speed? Have you tried testing with DVD-RAM media or DVD+RW media? (So that the media for tests are not wasted completely.)


#9

40-50% of a P4 using HT means your writer is almost definitely using PIO Mode 4!

Do you have Nero installed? If you do please post the results from running Nero InfoTool.


#10

Hm. P4 3GHz… then, right. DMA is not working.


#11

I have just got this drive, so it’s brand new and I’m copying files from the hard drive to DVD. This is my 3rd DVD+R I have written and I haven’t yet tried any DVD RW’s.







#12

Your ASPI is corrupted. Look at mine.


#13

how do I get that fixed and would that cause the long write times?


#14

Yes, ASPI is very important.

http://club.cdfreaks.com/search.php? => type in ASPI. :slight_smile:


#15

Also DMA is off for your Slave HDD. If you are writing images from that drive you could experience slow write times.


#16

How do I change the DMA settings? I have the screen, but I don’t see how to change it?




#17

My Nero Infotool screen says all DMA’s are off for my 7 drives connected via PCI P-ATA card. They actually all have DMA on.

Your Nero Infotool screen says DMA’s on for your DVD writer, but it’s clearly not working properly. Try to fix your ASPI first. ForceASPI should work. Have you done the search?

One of the search results from ForceASPI:

http://club.cdfreaks.com/showthread.php?t=39671&highlight=ForceASPI


#18

i have Force ASPI and installed correctly. I then wrote another DVD and 3.5 gig on 26 minutes, so it’s still too long.

I’m worries about my second drive where it says PMO is on because that’s where I’m writing from. I think I will copy those files to my first drive and see what the time is then.

Any other suggestions?


#19

Suggestion 1: Try Nero CD-DVD Speed 3.61 for “Create Data Disc” tests. The program uses C:\ drive as source drive unless you changed it manually to somewhere else. Write a test disc for each type of media and for each write speed. Save the screenshots completely and post them here with the details attached.

Suggestion 2: Even a Nero Burning Rom can let you test the HDD speeds. Go to Preferences and then to Cache.


#20

This is what I get.

It does NOT mean I can burn at over 40MB/s anytime if I select G: or P: as source drive. It means I can burn at 16x P-CAV DVD if I have the drives very well defragmented and CPU and IDE are both well reserved.