Burn S/W cannot see LTR-40125S under W2K

vbimport

#1

Here's my config:

Hardware
- EPOX 8KHA+ with latest firmware
* UDMA33 enabled, detects CD-RW ATA33
- 80-pin EIDE Cable

Software
- W2K SP2 DMA enabled on both IDE channels
- Via 4in1 v4.37a (Opps orginally listed v4.70)
- Adaptec v4.70 ASPI (verify by ASPICHK.EXE)
- also tried v4.60 with ForceASPI
- also tried CDRWIN ASPI

I successfully ran all Nero CD Speed read/write tests with no problems. 40x is sweet! Unfortunately, Adaptec Easy CD, Nero, and CDRWIN cannot find the Lite-On drive. I tried removing the IDE controller and drive under Device Manager and rebooting but no luck.

I also moved the LTR-40125S into my Win NT Server box which
has a working 2x Mitsumi CD-R (yeah, 2x HURTS, hence the upgrade!). I cannot see the drive here either. But Easy CD works here on the 2x. CDRWIN and Nero bitch about no DAO support for the 2x (hence the upgrade).

Any ideas on getting it to work on the W2K box?


#2

1: For CD-R win: It’s not supported yet. (At least not last time I checked which was just a week ago)
2: For Roxio: It will only work with Easy CD-Creator version 5, and make sure you have the latest update for version 5 also, you could grab it here.
3: For Nero: Try the newest 5.5.8.0 version from www.ahead.de


#3

Upgrading to v5.5.8.0 fixed the problem! THANK YOU!

It turns out the OEM packaged version of Lite-On’s Nero was v5.5.5.6. ARGGHHH!!! I trusted that the bundled version was tested and compatible. Shame on me. I got this drive as OEM through New Egg, but it looks like the retail kit also has this Nero version, so new buyers be warned.

I just burnt a 607MB VCD in 3.5 minutes (32X TDK media). :slight_smile: