Burn Rings

vbimport

#1

My first post just timed out and I get to write all this over again :a

Anyway, having problems w/ my tdk 840g firmware 1.08. Happened with 1.07 too. All problem burns have been movie backups w/ dvdshrink 3.2.0.15, usually using all the disc. In November I started using memorex 8x dvd+r (Ritek R03). Just recently found out the discs have playback errors. Looking at the back they also all have burn rings - sometimes two almost complete circles, some kinda cloudy. Previously I used imation 2.4x dvd+r with no problem. No rings, both kinds have purple dye.

I don’t get any errors when burning - using prassi at 8x or roxio 6 at 4x and 8x. Cannot reshrink any of the memorex. Can disc copy /copy files with windows explorer on a few of them, but not with most. Some playback ok on my newest player and computer, but most have errors on all three of my players and on my computer. Thinking it was the media I returned it, but tried a tdk 4x dvd-r that came w/ the burner last night and it too has rings and doesn’t playback right - burned at 4x w/ roxio.

So now I’m worried it’s the burner and of course my one year warranty just lapsed. Gonna try a sony disc my friend burns w/ no rings tomorrow hopefully. Does anyone have any ideas or suggestions? Should I go back to a firmware that I know worked? Is there a way to clean a burner? Thanks for any help.


#2

IMHO, these happens only because of poor media quality burning it at high speed. When I burn (PX-708A FF1.08) OPTODISC sometimes it happens (usually disc is readable), but I get none burning MCC media…


#3

Afraid this happened to me with a pioneer 106,
(rings on the writing side of DVDR)
sent it back for tests ,it failed and they sent me a 107 (which at that a time was brand new drive)


#4

Thanks, I read some other similar topics here and guess I’ll try burning at 2.4x and see if that helps. I have burned some imation 4xs at 4x without problem, but that was a while ago. Hopefully tdk support will email me back and offer to send a new drive. Missed the warranty period by 16 days, doh.


#5

i’m also having problems with burn rings before with my px-708uf…
i thought that my drive was the one having the problem… but it was caused by using cheap dvd medias… burn rings only occurs when i write at 4x and 8x… but later i tried using ridata dvd+/-r no more problems even if i write at 4x and 8x… try changing dvd medias… :slight_smile:
try visiting this thread http://club.cdfreaks.com/showthread.php?t=103859