Burn process failed?

vbimport

#1

I have an HP Lightscribe burner, and use NeroVision Express 2.
My OS is Vista Premium Home edition.
I need help getting my videos/movies burned from HD to DVD discs.
When I try to burn a .VOB file to a disc, it acts as if it does the job - “burning project onto disc” - but then a pop-up window tells me: “Burn process failed!”.
Why is that, and what am I doing wrong?


#2

A VOB or a VIDEO_TS folder?


#3

The .VOB file is in a Video_TS folder on my HD, but I tried to burn the .VOB file only.


#4

You would burn choosing the VIDEO_TS folder, as in the following.

http://forum.digital-digest.com/showthread.php?t=86750

http://www.imgburn.com/


#5

NeroVision Express does not accept the folder, only the file!


#6

Since you are using Nero Vision Express, I take it you are converting a video to dvd format, then burning?

If you have the complete Video_TS folder, ready to burn, you might consider using ImgBurn. It is a free burning program, excellent for burning video or anything else for that matter. Beef gave you both the link to the program and a step by step tutorial on how to do it.

If you want to do this with NeroVision Express, it would help us if you could post the log of your failed burn.


#7

Thanks for the tip!
While waiting for responses in here, I actually found ImgBurn and downloaded it meanwhile.
It gave me a log instantly:
I 18:35:02 ImgBurn Version 2.4.2.0 started!
I 18:35:02 Microsoft Windows Vista Home Premium Edition (6.0, Build 6001 : Service Pack 1)
I 18:35:02 Total Physical Memory: 1,963,844 KB - Available: 953,956 KB
I 18:35:02 Initialising SPTI…
I 18:35:02 Searching for SCSI / ATAPI devices…
I 18:35:02 Found 1 DVD±RW/RAM!

Now I will go to work and see whether I can finally get my movies on discs!


#8

[QUOTE=beef barley;2180074]You would burn choosing the VIDEO_TS folder, as in the following.

http://forum.digital-digest.com/showthread.php?t=86750

http://www.imgburn.com/[/QUOTE]
I did that now, and tried to burn.
BUT:
After I select a write speed, it does not offer me the green start button.
What am I missing?


#9

Do you have IFO, BUP & VOB files in this VIDEO_TS Folder?


#10

No, Beef - I didn’t know that I needed any other than the VOB file!


#11

IFO, BUP & VOB files are Dvd compliant files recquired to be in the VIDEO_TS Folder in order to burn to blank Dvd.

EDIT: was there not also an AUDIO_TS folder created?


#12

Yes, I understand now.
There was an audio-TS folder as well, but it usually is empty.
I am currently making a new conversion from the .avi file to a DVD file (using WinAvi), and will make sure that I keep all folders intact.
Thanks a lot for all your help, I really appreciate!


#13

No worries, good luck & let us know how you do.


#14

Success!
I burned “The Duchess” onto a disc and we were able to watch it on our TV screen last night. That ImgBurn is quite an app - and free at that!

I have one last question: what is that audio_TS folder for, since it is empty, and does not go onto the disc?


#15

Read this thread for information on Audio_TS folders. http://www.videohelp.com/forum/archive/dvd-folders-video-ts-amp-audio-ts-t357975.html

It doesn’t hurt anything to include it, and some players or programs might look for it. The vast majority of the time, you don’t need it.


#16

[quote=alsenor;2180410]Success!
I burned “The Duchess” onto a disc and we were able to watch it on our TV screen last night. That ImgBurn is quite an app - and free at that!

I have one last question: what is that audio_TS folder for, since it is empty, and does not go onto the disc?[/quote]

Glad you got it done, way to go.


#17

That explains it. I just won’t bother with Nero any more.
Thanks a lot, guys!