Burn Process Failed, Illegal Disc

vbimport

#1

I get this message consistently with standard blank cd-r media. drive seems to be configured correctly and reports no errors before the burn begins. anyone seen this before?


#2

I’m having a similar problem. I have a CD-R/RW device but want to write to a CD-R disk and it won’t let me! It says I MUST have a CD-RW disk. I’m using the latest version (2.0.0.2)–help!

-Tom


#3

I am running NeroLinux on Debian with a 2.6.8 kernel.

When I try to burn a CD (Only tried audio CD at this stage) a window pops up and says;


Please insert the disc to write to…

Disc required for the compilation: CD-R/RW
Disc type in the recorder: CD-R

What gives,

Any siggestions?


#4

I am running kubuntu with kde 3.4.2, using an aopen dvd burner. I have came across the same error before, Burn Process Failed, Illegal Disc. When this error comes up I can use an infinite amount of blank cds with the same result. The only solution to this problem for me was to just restart the nerolinux program.


#5

This message might come when some other processes are accessing your devices (like automounters or so). Make sure that NeroLINUX is the only one that access your drives !