Burn problems with RICOHJPNR01/CG3E (split thread)

wanna see something ugly? 851s@832/CG3E. ricohjpn01 revision 02. all my burns just started going off the deep end. any obvious pointers?

edit: hello…i thought i have posted here a bit before, but apparently not. this newbie asks for leniency

:eek:, that’s not good. I thing we need to look beyond CG3E, as I’m pretty sure it’s not the problem.

Questions:
1/ What burn speed did you use?
2/ Have you tried a 4x burn of this media?
3/ Is early shift enabled?

Lets try this:
1/ Flash stock CG3E.
2/ Do you have a good quality 4x +RW disc. If not you need to get hold of one (Sony, Verbatim, Philips…).
3/ Using the [thread=112103]EEPROM Utility[/thread], backup your EEPROM.
4/ Then reset the learnt media calibration with the same utility.
5/ Now burn the 4x +RW using Nero CD-DVD Speed create data disc.
6/ Post the Kprobe result of this burn.

We’ll decide what to do next after this. :wink:

Okay, I need to ask a dumb question here . . .
What have you been burning up until now and have they also been Ricohs?
I have just taken delivery of some RICOHJPNR01s but until now have been burning RICOHJPNR02’s, but using the same strategy for both (R01/02).
The burn I have just completed for the RICOHJPNR01 was not outstanding as I expected.
So, my question is this . . . is it possible for the burner to get confused in the way it applies the same strategy and therefore apply it without taking into account the different discs?
Just thought I’d throw this one in?

Yes, most definitely. If you use two different medias with the same strategy the learning will get confused, as it stores a value that it think will optimise the burn quality based on the last burn and the previously store calibration data. Personally I think you should use the stock R01 strategy overclocked to 8x, for the RICOHJPNR01.

I always burned RICOH R00/R01/R02 at 8X with the dsame strategy, R02 :). I guess a eeprom reset will help for this fella. The learning is indeed fucked up.

So, if Code is right and you use the same strat for all three, why then doesn’t it get all screwed up?
And Code, what you suggest is what you have implemented in the CG3E firmware? Correct?

@s0lar
Your Ricoh media must be similar enough to allow similar learn calibration values. I have Sony, Imation and Ricoh R01 and my results change for the worse if I alternate between them. However, it’s not bad enough that I end up with coasters.

@RevHead
It’s in all the Liteon firmwares.

So, Code, what you’re saying is that the learned part of the burning strategy, the adaptive part of the process, is stored and associated with the strat itself rather than the particular media type it refers to?

Yes that’s right. When you switch a strategy, the drive is fooled into thinking it’s burning the media that the code was switched to. So it stores the learnt data in the switched media’s location.

woah, i’m sorry to appear like an unappreciative person that doesn’t look at the thread code created for me. apologies.

i’ve been burning my 851s/GS0K with the discs mentioned above with absolutely no problems and great scans until about a week ago. out of the blue, dvds started going bad and the scans proved it for ricohjpnr01, as shown above. here are some better scans with verbatim datalife(non-plus) burned at 2.4x and scanned at 2x and a ricohjpmw11 4x dvd+rw that won’t scan completely

seeing the problems, i tried flashing to 832s and still not good. same bad results with some MCC discs



You need to follows the steps outlined in my first post in this thread. KProbe scans must be at 4x speed, as this is the cdfreaks standard for comparison. :wink:

here’s my resulting 3rd burn, though the first two didn’t have that large block of errors. this is without the stock firmware. or is going to the stock CD3E truly an important variable?


That’s odd. The speed indication in the scans still shows 2x. :confused:

I also have to wonder why they are so different from the previous scan. :confused:

i think scanning at 4x will make that scan look worse - it is bad as it is already - end has ecc-blocks ignored due to servo/tracking/focus issues … haven’t seen something dat bad before - maybe the laser diode is going soon?

sorry king, i hadn’t removed the images as i was rescanning!

That’s more like it. :slight_smile:

Looking at your second scan in post 10, I would have said your drive was fine but now looking at this last result, I have to say your drive is faulty. Sorry but it seems to be unable to calculate the correct OPC for the media.

Last thing to try:
1/ Load stock CG3E.
2/ Reset learnt media.
3/ Full erase the disc with Nero.
4/ Burn the disk with Nero CD-DVD Speed create data disc.
5/ Post result of the first burn.

Don’t do anything else but this, exactly as listed.

crappola, and will do this evening. this other scan looks horrible, but the drive does finish like some of the others. regardless, stock CG3E is coming


well C0de,

here is the result and it ain’t too good, but a little better. you really suggest a new drive? :confused:


Yes, I always hate to say it, but I think the drive is faulty, so you should return it. :sad:

Make sure you reload GS0K before you return it.

well, i’ve had this drive for almost 8 months, so who knows why its tanking now. gotta hunt a new burner when i thought things were working so well. thanks C0de