Burn problems with 812s@832S

vbimport

#1

First off:
I’ve done a search and read thread after thread, but couldn’t find anything similar. I’m sorry if this has been posted before.

Even before I changed the burner over from 812S to 832S, I was having problems burning to +R and -R media.

I’m using only good media (Ritek, Taiyo Yuden, Ricoh, etc)
mainly 4x. both DVD -R and +R

The Ritek +R (the Ricoh ones) I could easily tell if the burn was good or bad from a “ring” that the bad burns had. it was about a inch (2.5cm) from the inner hub.

It doesn’t matter what program I use (Nero, etc) or if I convert it to an ISO file first.
it’s about 30-70 percent (good burns VS bad burns).

is there anything I can check? the drive was brand new when I got it, but It seems odd that it’s a “bad” drive.

This machine I’m using has a Celeron 1.7Ghz, 256MB RAM, 20GB HD, Win XP Pro. not much else. I’m purely using it as a burn station. I also tried this burner on an Athlon XP 2600+, 1GB RAM, 200GB HD and got the same results.

any ideas?

I’ve tried using force ASPI if that would help and nothing.

I appreciate any all all help you can give.