Burn problems, plextor 24X

vbimport

#1

I recently got a plextor 241040TA, which I have problems with, as I have seen many others have too. Im running winxp, and tried different drivers. Nothing seems to work, but I might be doing something wrong. When I tried the via driver ( I have via kt133a chipset) and run idetools, ultraDMA wasnt available. Maybe this has something to do with it. Also of note is that I actually managed (once) to burn a cd with 4X speed, and that it worked perfectly at an old p3 450 computer.
Thanks for any help I might get :slight_smile:


#2

DMA has to be enabled for the Plextor to work properly.

Follow the instructions in Device Settings Are Hard to Find in Windows XP (Q310751) to enable DMA.


#3

Thanks!
Now I have checked, and it says “DMA if available” but it still uses multi-word DMA word 2. Why cant it use ultra dma? Might it be the cable?


#4

DMA multi-word mode 2 is a true multithreaded DMA mode with a maximum burst transfer rate of 16.7 Mb/sec.

At 40x, your Plextor throughput is 6 Mb/sec. The only theoretical advantage to UDMA mode2 (33.3 Mb/sec.) is for the initial transfer of extremely brief bursts to the burner buffer. This wouldn’t be noticed in operation (buffer fills 60 milliseconds faster). UDMA 2 operation may slightly reduce CPU utilization, which might make it worth the effort to run in this mode.

Make sure that UDMA capability is enabled in your system BIOS for the Plextor. If so, your best bet is to download and install the latest VIA 4in1 drivers. Then retest it and see if it is operating in UDMA mode 2. If not, don’t worry about it. You won’t notice the difference. :cool:


#5

I had this problem…

My problem was helped by setting the Harddrives on IDE0 and my burner and DVD on the IDE1

Burner as master of course on second IDE channel. Hope this will help you

I have a Epox 8KHA+ and an this board you have tu enable the UDMA support to get it to work to. Check if you have the same option. This option came with a later BIOS update i did on my MB

//Greffel


#6

Hi,

When it is said UDMA has to be enabled for the Plex 241040a to work properly, what do you really mean by this - in XP? - because my plextor works just fine in non-udma mode on my P733 Win98SE system. I burn on-the-fly from slightly fragmented FAT32 partitions and Nero has the read / write buffers at 98% with d/l’s in progress and music playing.

I appreciate udma free’s processtor resources but I would hardly say udma is a necessity. I did have udma enabled for a bit, but after re-ghosting my ‘known good’ system and a few re-boots, the udma options go missing from the settings pane for all my 2 cdroms (basic + writer which is the secondary master).

I understand this is because the system cannot allocate enough dma’s for some reason. I have a udma100 drive as the primary master and the 2 cdrom’s on the secondary as stated above.

Basically, everything works a treat as is.

Ice’y


#7

Hmmmm strange… I have hdd and dvd as primary master and slave, and plextor on secondary master. I have tried the latest 4 in 1 drivers, but that didnt help. My motherboard is an Abit kt7a, with bios 3R. I cant select anything other than auto or disabled in bios. The problem might be something completely different than ultra dma, as inertia said.

Latest update: managed one burn, after I removed ccd and cdrwin, and nero fixed something. But when I tried burning another one, it failed in burn, (not simulation)
Anyone got any ideas?
:confused:


#8

I too have an Abit borad (KT7 RAID) and find that the IDE bus that my Plextor 2410Ais attached to (IDE1 Master) is also stuck at multi-word DMA word 2 mode. Oddly, IDE 2, where my DVD-ROM drive is connected is in UDMA mode. (My hard drive is attached to the RAID controller in a non-RAID configuration.) While burning with Nero, on-the-fly copies result in BURNProof being turned on 30- 40 times. Copies from disk invoke BURNProof 2 times, consistently. During the burn, I can see Nero’s buffer drop from 99% to 6% and then shoot back up again. I really would like to resolve this issue.


#9

Originally posted by rmunde
I too have an Abit board (KT7 RAID) and find that the IDE bus that my Plextor 2410A is attached to (IDE1 Master) is also stuck at multi-word DMA word 2 mode. Oddly, IDE 2, where my DVD-ROM drive is connected is in UDMA mode. (My hard drive is attached to the RAID controller in a non-RAID configuration.) While burning with Nero, on-the-fly copies result in BURNProof being turned on 30- 40 times. Copies from disk invoke BURNProof 2 times, consistently. During the burn, I can see Nero’s buffer drop from 99% to 6% and then shoot back up again. I really would like to resolve this issue.

I just changed cables and now both IDE buses are in UDMA mode. Hurray! Instead of getting 30- 40 invokations of BURNProof in on-the-fly CD copies, I’m only getting 2, but that is still worrisome. Any ideas?


#10

Originally posted by rmunde
[B]

I just changed cables and now both IDE buses are in UDMA mode. Hurray! Instead of getting 30- 40 invokations of BURNProof in on-the-fly CD copies, I’m only getting 2, but that is still worrisome. Any ideas? [/B]

Solved this problem last night. It was caused by multiple copies of mfc42.dll. (Thank you Plextor tech support!)

I know it appears I’m having a conversation with myself here. (And of course, I am.) I’m hopeful this might help someone else.


#11

I think we all talk too our PC’s now and again, or even shout when they don’t work, so I wouldn’t worry about having a conversation with yerself in a post :slight_smile:

Greetz from The Diplomat:D


#12

Originally posted by intercept
[B]I think we all talk too our PC’s now and again, or even shout when they don’t work, so I wouldn’t worry about having a conversation with yerself in a post :slight_smile:

Greetz from The Diplomat:D [/B]

Thank you Intercept. You did phrase it diplomatically. PC masturbation is a sad and little-known disorder. (Big grin here!!!)