Burn Problem with NVE3

vbimport

#1

I am trying to burn episodes of Star Trek onto DVD.
In NVE3 I select two episodes which are in AVI format.
I do auto chapter selection, clean up the menu format and then try to write to disk.
I am getting hundreds of the the following errors in the burn log
[22:02:17] GCCore The following operation did not finish in the past 15 seconds: Grab still image (AVStillSource)
And the write to disk fails.
I tried again by not selecting chapters but I still see the same error just not as many times. And if I only do one episode it will create successfuly.

My system consists of
Athlon 2400+, 1Gb memory, 120Gb drive with 60Gb free
Any ideas or do you need more info.

Thanks


#2

Look here


#3

Thanks.

Not exactly what I was hoping to hear but at least I know it’s not just me.
What are you using to re-encode the sound?

Thanks again.


#4

I just ran it through virtualdub so I didn’t have to re-encode the video. I think I just reconverted it to MP3 as it was only stereo, not true five channel, so it made no difference to me.