Burn Problem Using GHOST 2002

vbimport

#1

WhenI try to burn image of HD directly to My plex 2410TA after about 150MB the drive just Hangs. no error message just the drive hangs until reboot.:confused:

my config

IDE 1 - MAster Plex 2410
Slave Toshiba CD-rom
IDE 2 - Master Quantum Firball 20AS HD

Motherboard - A-Open - ak73pro (KT133a)

Thanks


#2

it only happens when you bur with ghost2002??


#3

Yes i tried it with ghost 2002 only
i figured using old versions could be trouble


#4

did you look in the text files if your drive is supported???

do you burn to cdrw?? then try a full erase


#5

the drive is supported .
i burn on CD-R , in windows i have no problem burning.
i tried with compression and without and always it stops after 150MB ~ 2% .


#6

If I’m not mistaking, the NortonGhostwriter (and Ghost in general) is dos-based.
Therefor I think, it would be better if you try changing your IDE-configuration. It’s possible that dos-based programs expect that your HD is on IDE1 (and not your writer) as master, cause that’s usually the case. Windows is less affected by this matter, so it COULD be an explanation why there are conflicts only in Ghost.

Other possible reason where I can come up with, is that the burnproof feature isn’t supported in Ghost and that your HD is too fragmented to give a constant datastream (24x; 3,6Mb/sec). Try again with defragmenting your HD first.

good luck


#7

Thanks
i will try that but the reason i changed IDE was that in windows in differrent config IDE 1 = HD i burn at very slow speed and the changing of IDE solved that.

but i do bacjups only every several monthes so i guess i f it will solve the problem i will do that.
thanks


#8

Well i trired Drive Image 2002
it worked great without changing the IDE.

:slight_smile: