Burn issues

hi, first off i’d like to say that i have used dvd fab for a while now with no problems, and i love the product.my issue lately has been that when ever i seem to copy a back up, somewhere while watching it i will get the movie freezing for a second or two, and or pixelation.

I use verbatum media, and i have used both the vso engine and immage burn, with the same results.it seems to be hit and miss sometimes as well,as when i try it for a second time the copy comes out fine.i just never know which one will come out fine or not till i watch it all the way through.I reduced my burn speed down to x 8, but that does not seem to help with the issue i am having.seems like i only started having this problem within the last few months,and i was wondering if anyone might be able to help me with this issue.

The only thing i can think of to try next is to replace the burner and see if that helps.

I 01:40:20 ImgBurn Version 2.4.2.0 started!
I 01:40:20 Microsoft Windows XP Home Edition (5.1, Build 2600 : Service Pack 3)
I 01:40:20 Total Physical Memory: 916,976 KB - Available: 547,428 KB
W 01:40:20 Drive D:\ (FAT32) does not support single files > 4 GB in size.
I 01:40:20 Initialising SPTI…
I 01:40:20 Searching for SCSI / ATAPI devices…
I 01:40:20 Found 1 DVD±RW/RAM!
I 01:40:20 Operation Started!
I 01:40:20 Building Image Tree…
I 01:40:20 Checking Directory Depth…
I 01:40:20 Calculating Totals…
I 01:40:20 Preparing Image…
I 01:40:20 Checking Path Length…
I 01:40:21 Contents: 22 Files, 2 Folders
I 01:40:21 Size: 4,508,483,584 bytes
I 01:40:21 Sectors: 2,201,408
I 01:40:21 Image Size: 4,509,106,176 bytes
I 01:40:21 Image Sectors: 2,201,712
I 01:40:33 Operation Successfully Completed! - Duration: 00:00:12
I 01:40:33 Operation Started!
I 01:40:33 Source File: -==//[BUILD IMAGE]/==-
I 01:40:33 Source File Sectors: 2,201,712 (MODE1/2048)
I 01:40:33 Source File Size: 4,509,106,176 bytes
I 01:40:33 Source File Volume Identifier: SPONGEBOB_S3_D1
I 01:40:33 Source File Application Identifier: IMGBURN V2.4.2.0 - THE ULTIMATE IMAGE BURNER!
I 01:40:33 Source File Implementation Identifier: ImgBurn
I 01:40:33 Source File File System(s): ISO9660, UDF (1.02)
I 01:40:33 Destination Device: [0:0:0] Optiarc DVD RW AD-7200A 1.W1 (E:) (ATA)
I 01:40:33 Destination Media Type: DVD+R (Disc ID: MCC-004-00) (Speeds: 4x, 6x, 8x, 12x, 16x)
I 01:40:33 Destination Media Sectors: 2,295,104
I 01:40:33 Write Mode: DVD
I 01:40:33 Write Type: DAO
I 01:40:33 Write Speed: MAX
I 01:40:33 DVD+R Reserve Track: No
I 01:40:33 Link Size: Auto
I 01:40:33 Test Mode: No
I 01:40:33 OPC: No
I 01:40:33 BURN-Proof: Enabled
W 01:40:37 DeviceIoControl(FSCTL_LOCK_VOLUME) Failed! - Reason: Access is denied.
W 01:40:37 DeviceIoControl(FSCTL_DISMOUNT_VOLUME) Failed! - Reason: Access is denied.
I 01:40:37 Book Type Setting: DVD+R
I 01:40:38 Filling Buffer… (20 MB)
I 01:40:38 Writing LeadIn…
I 01:40:50 Writing Session 1 of 1… (1 Track, LBA: 0 - 2201711)
I 01:40:50 Writing Track 1 of 1… (MODE1/2048, LBA: 0 - 2201711)
I 01:46:30 Synchronising Cache…
I 01:46:32 Closing Track…
I 01:46:38 Finalising Disc…
I 01:46:59 Exporting Graph Data…
I 01:46:59 Graph Data File: C:\Documents and Settings\Owner\Application Data\ImgBurn\Graph Data Files\Optiarc_DVD_RW_AD-7200A_1.W1_TUESDAY-FEBRUARY-17-2009_1-40_AM_MCC-004-00_MAX.ibg
I 01:46:59 Export Successfully Completed!
I 01:46:59 Operation Successfully Completed! - Duration: 00:06:22
I 01:46:59 Average Write Rate: 12,951 KB/s (9.4x) - Maximum Write Rate: 20,366 KB/s (14.7x)
I 01:46:59 Close Request Acknowledged
I 01:46:59 Closing Down…
I 01:46:59 Shutting down SPTI…
I 01:46:59 ImgBurn closed!

I believe this was the burn log for season 3 disc one of spongebob,and nearly 3 quarters of the way through there was a freezing issue for a few seconds.

Well the log shows you are burning at MAX it also shows
[B]W 01:40:20 Drive D:\ (FAT32) does not support single files > 4 GB in size.
[/B]

hmm?, lol, please excuse me, i don’t know what that means,that W 01:40:20 Drive D:\ (FAT32) does not support single files > 4 GB in size.
as for the burn speed, i was able to locate a setting in fab, but not in immage burn, can you tell me where i can locate it in immage burn so i can change it?thank you.

[quote=jonnyrock;2221648]hmm?, lol, please excuse me, i don’t know what that means,that W 01:40:20 Drive D:\ (FAT32) does not support single files > 4 GB in size.
as for the burn speed, i was able to locate a setting in fab, but not in immage burn, can you tell me where i can locate it in immage burn so i can change it?thank you.[/quote]
If you open ImgBurn and put a blank disc into the drive you will be using as the burner and with ImgBurn open click on the “Write file/folder to disc” and make sure your drive/burner is selected in the target dropdown window then click on the device tab(rightside) and at the bottom right you will see three buttons click on the top one there you can select the write spped for the MID(media ID) that is being used

ah ok i found it, thank youi will try this later, after i get off work,i did have one other question though,it says that it is set to booktype dvd+ r, should it be set to dvd-r?

Some older standalone DVD players don’t support the +R media, so they will need the booktype set to DVD-Rom in order to play them :wink:

oh ok, well i havn’t seemed to have a problem with that i guess then, i will slow down the burn speed and see if i continue to have the same problem.i also have a spare dvd burner that i can install and see if that clears things up.thank you for the help, and i will post back later with my results.

Ok, so i had a chance to burn a few backups this week, and i did slow down the burning speed to 4x,using immage burn, and so far so good, and i didn’t even have to pop in my asus burner yet, the other one seems to be doing fine at this point. (knock on wood!)

Anyways i just wanted to thank you very much for your help stormjumper.