Burn failure - what does this error mean?

I’ve made a DVD with several chapters, but when I try to burn it (either to DVD or to a hard drive folder), I get the following errors in the log before the latest version of NVE bombs out:

[18:49:29] GCCore     The following operation did not finish in the past 15 seconds: Grab still image (AVStillSource)

Anyone know what the problem is and how to fix it? The files themseves seem fine (they’ve already been preprocessed into mpegs), but it seems that NVE is getting three quarters of the way through the first one and then falling over.

If anyone needs to know, I’ve traced this down to a slightly iffy AC3 stream - re-encoding the sound seems to fix the problem.

Of course NVE should detect this during it’s analysis phase as it loads the segment, but instead starts burning a DVD before finding the error and bombing out, thus wasting a DVD.

So far the workaround for this kind of “destroys your disc” error is to burn to a hard drive folder, and if successful then burn to DVD using Nero.

Did you by chance add an AC3.dll in the programs/common/ahead/plugins folder and try to get the multichannel plugin to work? That could cause that type of error

No, I haven’t messed with the plugins.

I had several files that all were processed the same way and all worked correctly in NVE except for this one. I tried recoding both the audio and video separately, and it was only when the audio was reprocessed that NVE stopped failing at the actual burn.

It must have been that one dodgy file, but it was annoying that NVE only failed during the burn, and not during the analysis phase when it ideally should catch such a fatal error.

The reason it fails is the dvd media you are using. try different dvd discs

If you read the next post, you’ll see that it was not a problem with the blank discs. It was a problem with the audio stream in that one particular file.

I guess it’s really a transcoding error, but as Nero does the burn and transcode at once, it happens during the burn phase and creates a coaster.

I beg to disagree. It also occurs BEFORE a burn in Nero Vision Express 3. I tried incorporating a single short Mpeg file to create a DVD, using the default menu backgrounds etc. I did not put a blank disc in the recorder: I tried it with the tray empty and then with it ejected. I got this message each time near the end of the initial process (of the 3 steps it lists) of transcoding. I tried with several Mpeg files and get the same results. I do not see any mention of this condition on the Nero Website Support section.
Note: all of the Mpegs were created by Ulead’s VideoStudio8 from AVIs captured with Ulead’s VideoStudio8. I get no errors creating a DVD disc in VideoStudio8 from these files. I have not tried it with videos captured and converted to Mpegs using Nero.
Could it just be an error while trying to detect an available blank disc?
If so, it should say that was what it couldn’t find, and allow an opportunity to insert one in the drive. All I was trying to do was create a disc “image” on my hard disk.

I’ve been having the exact same problem & so far (luckily) I’ve only attempted to write it to HD (so its obviously not a DVD burning problem!).
Its happened with 2 different avi’s ,I hope their the only ones!

So thankyou,thankyou,thankyou for answering that problem so directly! :slight_smile: (came straight up in a google search!).

So now I need to know how to re-encode the sound from an avi ,I know how to rip it out as a wav file (using virtualdub) & thats it atm.

I’ve received this same message in my log, although my disc turned out fine…I did have 2 bad discs before hand though; The video played super fast , sound played normal.
I was burning several wmv files created using windows movie maker 2.1.

I guess the consesus is to re-encode using virtualdub?

Actually I gave up using Nerovision for these awkward avi’s of which I have more than 1! :frowning: ,I did try re-encoding the sound on 1 avi & it still didn’t work in NV.
I came to the conclusion that it would be easier to have TempMPG re-intergrate the sound when I create the mpg2 file.This route is longer but it works in the end! :wink: