Burn Failure ->"List index out of bounds (-1)"

the last of the log is below and a dinky error is the 8 on the first line of the date is missing (I copied it all) andway error 2 main error is this " List index out of bounds (-1)"
what can I do to prevetnt the error and what created the errror?? I was just putting all my sponge bob episodes on one dvd to watch later I had 2 4 epidodes of Sbob + 3 stoogest, Lhardy all mpg. from my Ati All - in-wonder vieo card… I usually do .avi’s but these I did in mpg for some reason.

/1/2006 9:49:13 AM info ********** Report session closed ***********
8/1/2006 9:48:56 AM info --------------Encoding end--------------
8/1/2006 9:37:40 AM info New media inserted. Burning layer is ready to write
8/1/2006 9:37:38 AM info Conversion failed after 01:22:46
8/1/2006 9:37:38 AM error Exception raised in conversion Thread with message “List index out of bounds (-1)”
8/1/2006 9:37:10 AM info ------------Converting Menu--------------
8/1/2006 9:35:52 AM info Stream #1 Sync. delay : 0.00 ms
8/1/2006 9:35:52 AM info Stream #0 Sync. delay : 0.00 ms
8/1/2006 9:35:52 AM info Output Stream#1 - Audio: ac3, 48000 Hz, stereo, 192 kb/s
8/1/2006 9:35:52 AM info Output Stream#0 - Video: mpeg2video, yuv420p, 720x480, q=2-31, 8308 kb/s
8/1/2006 9:35:52 AM info Video Stream #0 Pulldown : 23.976 -> 29.97 Fps
8/1/2006 9:35:52 AM info Video source original frame rate: 23.98
8/1/2006 9:35:52 AM info NTSC 29.97 FPS output format set by user
8/1/2006 9:35:52 AM info Fullscreen (4:3) set automatically
8/1/2006 9:35:52 AM info Video bitrate 0/8308/8308 Kbps (min/avg/max)
8/1/2006 9:35:52 AM info Converting “F:\2BURN\Funny\SpongeBob\SpongeBob Reef Blower.avi”
8/1/2006 9:35:52 AM info ----------------Title #19----------------
8/1/2006 9:35:52 AM warning Stream #0 has produced NO data (empty). Result may miss some stream(s).
8/1/2006 9:35:23 AM info Stream #1 Sync. delay : 0.00 ms
8/1/2006 9:35:23 AM info Stream #0 Sync. delay : 0.00 ms
8/1/2006 9:35:23 AM info Output Stream#1 - Audio: ac3, 48000 Hz, stereo, 192 kb/s
8/1/2006 9:35:23 AM info Output Stream#0 - Video: mpeg2video, yuv420p, 720x480, q=2-31, 3179 kb/s
8/1/2006 9:35:23 AM info Video Stream #0 Pulldown : 23.976 -> 29.97 Fps
8/1/2006 9:35:23 AM info Video source original frame rate: 23.98
8/1/2006 9:35:23 AM info NTSC 29.97 FPS output format set by user
8/1/2006 9:35:23 AM info Fullscreen (4:3) set automatically
8/1/2006 9:35:23 AM info Video bitrate 0/3179/8308 Kbps (min/avg/max)
8/1/2006 9:35:23 AM info Converting “F:\2BURN\Funny\SpongeBob\SpongeBob Tea at the Treedome.avi”

Hi,

It is best generally to post full log file, that way the information is more complete, in the mean while you might want to take a glance at http://www.cdr-zone.com/forum/viewtopic.php?t=6176

Let us know if you found out what the problem was coming from.

Well, i really didnt want them 2 go off on atangent until i knew a little more about this type of error myself by seeing who(m(?)) else had this or something similar.
heck im just layin/lying here 2/7 boarded outta my skull waiting 2 either kick or build a Dual core cpu (whih ever comes first, ha-ha with a DDO-50 150 carosel lyng next 2 the bed but im 2 damn weak 2 install it 2 play with it.! arrggghhhh Dont get old & certainly i hope u keep your health.

i had never seen the error before and i wanted 2 know mow firts…