Burn failure every time

Hi,

I have a couple of burning programs on my PC, but I mainly use Nero, due to it’s simplicity and the fact that I paid for it.

However last night and this morning, when I have come to burn a few CDs all of them haven’t finished and advised me that the burn process has failed.

I have tried other programs such as Easy CD-DA and Magic ISO to burn CD’s and all failed.

The only changed I made, was about a few weeks ago, I reformatted the PC, I have managed to burn a photoslide show since the reformat, that was on Saturday, however that failed and the last slide on the disc remained on the screen, instead of going back to the CD menu on the dvd player.

Any advice or tips as ever is appreciated.

Thanks

2bad

PS I have attached a log from Nero, not sure if this will help or not.

CdRomPeripheral : PIONEER DVD-RW DVR-112 nvata64 Port 0 ID 0 DMA: Off

DiskPeripheral : Maxtor 6L300S0 nvata64 Port 2 ID 0 DMA: Off

DiskPeripheral : Maxtor 6L300S0 nvata64 Port 2 ID 2 DMA: Off

It helped a lot. DMA is disabled for your DVR-112 and your
hard-drive. When you re-formatted your drive, you must
have lost your IDE drivers.

BTW, you seem to have posted your Nero serial number
in the log. Perhaps one of the moderators would be kind
enough to edit it out.

you should get rid of the nvidia IDE drivers they dont play nice with burners & dont improve performance either , check this thread if you dont know how to remove em
http://forums.nvidia.com/lofiversion/index.php?t12773.html

@skelton as far as i know nero cant detect DMA when nvidia ide drivers are used so its quite possible its actually enabled and about the serial # well at least he removed the last 4 chars and replaced em with **** :wink:

Thanks easterbunny. I use Linux as my main OS so I don’t know much about
the Windows drivers. I have a plug-in caddy drive with Windows-XP on
it which I use for playing with CD-DVD Speed and Kprobe. When I
installed Windows on this drive, I used the CD that came with my
Foxconn mainboard to install the nvidia drivers for the graphics
and the mainboard chipset. I just fired up Windows to have a look
at the Nero log file and sure enough, Windows seems to be using it’s
own ATAPI drivers for the DVD drives. My SATA HDD is using the
nvidia driver. I can read from the HDD at about 77MB/s using
both Windows and Linux, so I think there is no problem with
DMA.

DiskPeripheral : ST380011A atapi Port 0 ID 0 DMA: On

CdRomPeripheral : LITE-ON DVDRW LH-18A1P atapi Port 1 ID 0 DMA: On

CdRomPeripheral : HL-DT-ST DVD-RAM GSA-H22N atapi Port 1 ID 1 DMA: On

DiskPeripheral : SAMSUNG SP2504C nvata Port 2 ID 0 DMA: Off

That should be good enough :bigsmile:

Thanks guys, BLAME NERO for leaving the sodding serial number in there.

I will take a look at the thread and post back any further queries. IF ANY.

Thanks very much for reading and taking the time to reply

Well I did as asked and followed the instructions in the previous thread and the error occurred again.

DMA is off on your hard drives. It’s on for your Pioneer now though.

now your pioneer is on the M$ IDE driver but your HD’s are still on the nvidia driver better set those too to the M$ one

Whoops, done that and still a failed burn!!

Thanks for your patience with me guys too.

Have you tried burning slower than 40X? Are you using a different disc every time?

That’s all i can think of as i don’t use Nero.

Same brand of discs and never had an issue before I formatted the hard disk.

Thanks

TY’s are great discs. No need to change them and try something else :disagree:

I don’t know what else to do…

Did you try one and burn it say at 16X or 24X? Even though they burn a lot faster, i tend to burn them slower at the speeds i mentioned in my drives.

As rolling56 said, but I don’t think that will work either.
It’s not about your burner, HDD’s DMA or whatever, it’s about your source.

I backup my CD’s with EAC. For mp3 files there is EAC mp3-converter.

Try burning with BAO (Burn at Once). It’s free and easy to use. In the “Drive Settings” make sure the “Read and Write Text” box [B]unchecked.[/B]
You have 118 text files @ 0 kb. I’ve seen this used as copywrite protection on other discs to confuse the burning program. :confused:
Or EAC As stated by [B]Pinto.[/B] :iagree:

Nice advice pinto2 but this person might want to use Nero as they might have paid for it.

Like i said i don’t use Nero.

How goes it you two (pinto2 and wobble)? :slight_smile:

Hi guys, rolling56, yes I tried at a lower speed and still no dice.

I will try the other software you recommend, yes I did pay for Nero, but at the moment I just want to be able to burn with any software.

I assume this is the site?

OK I couldn’t get BAO to work and EAC has given me an error again. This time the error reads as: Logical unit not ready, long write in progress.