Burn errors with LG GSA-H10N and Pioneer DVD-RW DVRN-111D

I have a LG GSA -H10N and a Pioneer DVD-RW DVRN- 111D. I was burning with no problems now I have 2. Ever time I try to burn to a disc I get an error saying that there is not enough space on the disc. Ihave inserted both +R and -R and keep getting the sameerror. At the same time I have noticed the when I put in the DISC’s the Icon changes to a CD-ROM drive. Anyone have an Idea what the problem is? Thanks in advance

Welocm to CDF:

Try to do the following:

  1. Delete the content of your Temp Directory
  2. Empty your recycle bin
  3. Defrag your Hard drive
  4. If problem persist then restore your windows system to a week or so earlier.

Thankyou, but with much regret I have already formated and reinstalled OS 2 days ago. I am still getting the same error. I even installed a new IDE cable and jumpers. Any other suggestions

The file is not larger than the disk can hold is it?

Thanks for the reply. No, I experimented with various sizes if files 1 - 4 GB and got the same error each time.

What program are you trying to burn with?

Nero 7

Do you have a different burning program to try? A lot of people have reported problems with nero. If you dont have another one, IMGburn is free and is better burning program than nero. At least this would eliminate whether it is the program.

I had IMGburn installed before I formatted and that did not work either. The only other thing I can think of is that I am missing a setting on the program or missing a driver. I have installed the latest firmware on both. I have uninstalled drivers and rebooted and watched as the drivers were loaded and when I go into device manager they both show as dvd but when I put a blank DVD into the drive the Icon turns into a CD-ROM Drive. Any other thoughts. Thanks

whoa doc333 now ya got me. Better wait for somebody else on the other side of the world to wake up. As for me im goin to bed. Good Luck.

Thanks for your help. Have a Great Navy DAY

Don’t worry about the drive being shown as CD-ROM or DVD drive that is irrelevent to your problem.

Edit: BTW how much memory do you have in your system?.

I have 512. It was working fine then it just went south. I thought formating might do the trick but I still have the same issues. I just tried to open up a DVD with some data on it and the drive did not even recognize the disc.

Go to your motherboard system bios and see if your drives are been recognized by bios if not try to set the IDE controller in your bios to auto reboot the system and try again.

First, are you using an 80-wire IDE cable? Try unplugging and replugging the cable to both drives and motherboard, then do the same with the power cables.

Secondly, make sure that if both drives are on the same cable, you have the master & slave jumper setting correct. You can use cable select for both on an 80 wire cable but we don’t recommend it here.

Thirdly, what discs are you using? Please post a Nero log file from a failed burn (editing out the serial number first).

(Also amended your thread title to something more meaningful.)

CD-R I think and it is normal.

Thankyou everyone for your help. It appears that the LG is working with Winavi and will burn at 12x but when I tried to burn with the Pioneer it would only register 1X. I tried to change the setting in the drop down box but the only choice was 1x. Is there any other spot that I could change the sped?

The drive has to run in UDMA4 mode, please check this first.

  1. The cdrom icon when putting in a blank CD is normal.
  2. Windows always reports that a DVD is read only & you cannot put any data on it … it has no native burnign software for DVDR/W.
    Drag and drop requires so form of packet writing software …
  3. Media being burnt at low speed is usually indicative of poor quality media. Similarly the problem with programs reporting that a disc is not writeable can be indicative of poor quality media.

Please post the media ID of the media. The nero infotool, or nero cd/dvdspeed can tell you this :wink:
And you already have nero installed.