Burn *.cue , *.bin on Win2000?

I have a Liteon24x. but CDRWin wont find the burner.
And NERO5.5.3.0 said that it cant find the *.bin when it should start burning.
The newest version of NERO doesnt work with *.cue at all. It reporte that all the tracks are as big as the CD???
( I have also tryed it on WinME )

Tried Fireburner yet?

It is indeed a strange problem, because I have been able to burn .cue/.bin files with Fireburner and CDRWin in Windows2000 before.

Perhaps it is the combination of your burner and the software. Have you tried the latest versions of the software?

Are you sure your images are not corrupt?

You can always try to extract them using ISObuster or WinImage…

Or maybe you should edit the .cue file and remove the directory in front of the xxxxx.bin line…

Originally posted by soender
I have a Liteon24x. but CDRWin wont find the burner.

Try CDRwin again but first install an ASPI layer!! Cause otherwise CDRwin won’t find your writer!
ASPI drivers can be found here!

Use winiso 2 convert bin image to iso image, it’s smaller 2.

I agree with the ASPI layer solution, another site is
Aspi4all

Id say the aspi, If you have problems with burning under win2k
with cdrwin and other burning apps, try the aspi layer updaye.
After I made the switch to win2k, I found that the aspi bites ass