Burn but no Read

vbimport

#1

So i have been reading many topics and trying many fixes for this problem I am having. IDE drivers, Upper/lower filters, Different drives, different cables. Ive been at it awhile anyway…

My drive will not read DvD’s or CD’s. I can burn them still no problems there. but no read. My drive will show in the bios as well. Also a very odd thing is that deamon tools no longer works either its as if my virtual drives are experiencing the same problem as my actual drives.

I tested the drive in a separate computer, works fine.

I know a some about computers… but i was wondering if that there might be some sort of protocol that controls the data from a disc and maybe that is broken somehow.

Or maybe i could have shorted something on the mother board but i would think the bios wouldn’t recognize it then.

Thanks


#2

Or perhaps you have installed a program that autolaunches CD’s/DVD’s / etc and is locking the drives for no apparent reason?

Or installed some form of packet writing software that is part of a package, like drag to disc, drop to disc, incd?


#3

I looked through some recently installed software, uninstalled some. no fix on the problem.

Also i have Ubuntu installed on a partition and when running that it can recognise disks. also it can boot from disks so it is a specific windows problem. im thinking just reinstalling windows would fix the problem, but i dont really want to do something that drastic… just because of the time it requires.


#4
  1. Remove the IDE controller drivers & reboot.
  2. Installed any aspi managers lately (some burning programs have their own aspi managers? - an old version of blindsuite did exactly your problem to my machine when it install patin-couffin.
  3. Installed any copy-protected games recently which may intercept low level calls?

Can you download the nero info tool & post a log of the results between "

" tags?

#5

well i broke down and installed a new copy of windows… i backed up my data on a separate drive so thats all good… just have to go through the annoying process of installing everything again…

Thank you for your suggestions debro but it didnt seem to be solving the problem…

No idea what it was that was causing it… but a new windows fixed it… also my friend wants me to get a 64 bit system to see if i like it better… so a new C: might just have been the thing for me…

thanks again …

-EzE