Burn at 1x

vbimport

#1

I have a Philips PBDV1640P and have crossed flashed it to BenQ DW1620A

The problem is that I want to burn disks at 1x. I know every body wants to burn at fast speeds, but I want to backup my Ps2 games. And if I burn them at a faster speed the games dont work.

I used to have a Pioneer DVD-RW and it burned them with no problems. but read the reviews on this site about the Philips, so got one

I have used different media but still no luck (DVD-R and DVD+R)

RiDisc DVD-R 1-4x 4.7GB
cheap DVD-R
cheap DVD+R
BenQ 8x DVD+R

Is it possible to burn at 1x with this drive?


#2

no 1x is iceman age speeds…no longer avaliable…BenQ is not supporting burns @1x and medias @2x are also limited…go for 8x medias…and burn @8x speeds…


#3

btw dun use cheap no brand media…will damage your PUH…MCC003 media code is recommended


#4

If i burn any faster than 1x the games will not work


#5

hmmm…


#6

can you tell me how to flash back to Philips frimware


#7

Use the WinDWFlash tool and the firmware P3.0 .cvt.
Later you can download the latest firmware P3.2.

Ot take a look at this site first


#8

Curious if you have really tried a burn @ 2x to see what happens?

And most if not all 8X burners and faster do not support 1X anymore.


#9

my ps2 works with benq dvd+r 8x overspeed @ 12x. mine is a US version 1, don’t think you can find pickier ps2 than mine. give it a try.


#10

This sounds like it could be a media problem. Try some TYG02 at 8X and it should be fine.


#11

Either you are wrong or firmware makers at BenQ/Philips have done a loop… :slight_smile:

OPTODISCK001    4x
OPTODISCK001    2x,1x
OPTODISCR004    4x,2x
OPTODISCR008    8x,6x,4x,2x

As you can see there is at least one 1x burn speed write strategy in B7T9 firmware.
Although, I dont recommend anybody to burn at this speed!

Regardless this, I agree with other posters in this thread regarding media. Get some decent DVD dash (DVD-R) media and use ala42´s MCSE tool to downgrade firmware media speed tables. :cool:


#12

:bigsmile:
That myth again…


#13

Pinto

I have tried MCSE to downgrade media speed. But no luck. Think i might be doing something worng.

Followed the link and seen the quick guide.

I load up the B7T9.CTV firmware
Highlight My disk type (DVD-R RITEKGO40)
In the guide you change sometinhg in the Ext. box, but this is locked. So I click import and copy and paste the media code block
Then save the file and flash it using winflash

I know i’m going wrong somewere


#14

First, “Ext.” box is grayed out for all DVD dash (-R/-RW) media…

Do like this.
Highlight RiTEKG04, rename in “Media Name” box to RITEKGX4. Push “Set” and confirm change.
Next, highligt RiTEKG05 (or -G06) and rename in Media Name box to RITEKG04. Again, push Set and confirm.
Finally save your new firmware to a folder of choice.

Good luck with your new 2.4x write strategy for RiTEKG04. :wink:

BTW, check out my 2.4 burn on this write strategy here.


#15

Well I renamed the media and was able to burn the RITEKG04 disks at 2.4x speed. The Ps2 backup loaded but stopped playing a few minutes in to the game

Think i’ll try new media. What about these TY disks I have read so much about.

Can any one tell me were I can get hold of them for the best price? I live in the UK

Just one more thing, when i was burning the disks with DVD Decrypter some disks failed at around 97% and some disks speed dropped. Any idea why???

:confused:


#16

starfox_2100 try here in UK
http://www.magellanhardware.co.uk/cd-dvd-media.asp?OVRAW=Taiyo%20Yuden&OVKEY=taiyo%20yuden&OVMTC=standard


#17

may be a ps2 problem, if u dont mind void the warranty, open it up, tune the laser a little, or simply clean the lens with alcohol.


#18

G04 is -R media and 2.4x is not suitable for -R media.
This is a bug in the firmware!