Burining problems with my 109 in my Shuttle SS51G

vbimport

#1

Hi Folks,

I have had my Shuttle SS51G for a few years now and recently the DVD combo drive that was in it died (a samsung 332). I recently replaced this with a pioneer 109 burner however have had problems burning both CD’s and DVD’s.

So far I have only been able to burn some old 1-4x CDRW disks that I have at 4x without getting data verification errors, anything faster seems to be problematic.
I tried to burn some data CD’s using some new 24x CDRW disks that I bought both at 24x and 10x (which is the slowest that nero will let be burn with them) and every time I verification errors.
The same thing happened when I also tried burnung the data to a DVD using a new 1-4x TDK DVD+RW disk that I have (burning at 2.4x).

I was wondering if anyone has had any success with a similar setup, or if there is something that I have overlooked?
I have read in some really old posts (from 2003) that people were having problems with this chipset (SIS 561) and pioneer 104 drives which were current at the time.
I didn’t appear to have these problems with my previous burner although I probably rarely used it to burn at its higher speeds.

My setup is a 2.4Ghz P4 (533Mhz FSB), 512MB RAM (kingmax), 7200RPM Seagate 80Gig hard drive (2MB buffer) and the Pioneer 109 burner, running WinXP home.
The 80Gig hard drive is on ide0-master running in UDMA mode 5 and the burner is on ide1-master running in UDMA mode 4 (both drives have 80 pin IDE cables)
My winXP installation is upto date with all the latest patches/service packs and for burning I am using the latest nero (6.6.0.8a).
My machine has a SIS 651 chipset for which I have the latest SIS IDE driver installed (2.0.4a)

I think the only thing that is not upto date is the firmware of the 109 which is reported as V1.13. Is this worth updating to 1.17?

The only other thing I was thinking of trying was to put the drive in a external enclosure and try it via firewire or USB2. It does frustrate me a liitle though to go down this route when I have a small form factor PC and then have to put peripherals in external boxes to get them to work :confused:

Suggestions appreciated :smiley:

thanks, Mark


#2

I think the only thing that is not upto date is the firmware of the 109 which is reported as V1.13. Is this worth updating to 1.17?
= yes


#3

Also make sure you deleted the TWO Ide channel in XP so that they are re-installed

Make sure you remove all the High and Low filter driver for the burner too, sometime an old drivers for the previous drive stay there and need to be removed almost by hand (see nero site in their download area for a free remover)

Make sure you are not using cheap media, and if you still have error think about the possibility it could simply be defective, you will not achieve anything with an external enclosure (This would imply an incompatible IDE device, wich is unlikely)

good luck!


#4

Hi again,

Thanks for the suggestions so far, last night I updated the firmware successfully to 1.17. After that I then downloaded the nero clean tool and ran it after which I also deleted both IDE channels from the device manager.
Starting from here I then reinstalled the SIS ide driver (v204) and re-installed the latest version of Nero6 (v6608a), in between of course there were a few reboots during which the IDE channels and devices attached to them were re-detected.
After this I then tired a burn, so far I have only done one at 24x on a 10-24x CDRW disk that I had and I still have to same verification problem.
I am gonig to try again tonigh with a few more burns with some different media that I have(ranging from Verbatim, TDK, Sony etc) to see if I get any better results.
Failing that I plan to try with a new 80pin IDE cable and I also have another machine that I was gonig to try the drive in (although its only an 800MHz Celeron)

thanks again, Mark


#5

Xp doesn’t suport the SIS nativelly ? If so try it sometime drivers add to the problem, One thing is sure, if you have the same problem into another machine then it is defective, Also if you are not using the 80 pin, make sure it is not higher than UDMA2, also check the event viewer in xp, look for red dot.

There’s a new firmware out, but I doubt it will change a thing but still it’s there!