Bundled Nero doesn't work

vbimport

#1

I am a newbie who has just bought an LITEON 24102B CD_RW.

The problem is that when i switch on my bundled Nero burner,
i could not chose my writer as the recorder.
It puts a red stop sign against my writer and says that the nero burner could only be used with the recorder that it is bundles with.

I am now using Win 98 SE and nero V5.578.
Even after i upgrade to nero V5.8, it still doesnt allow me to choose my burner as the recorder. I could only create an image.

Basically it means my cd_rw cannot burn!!!

i checked my software and it says that it is for Win NT and Win 95.
Could that be the reason as my windows is 98?

Please help... :frowning:


#2

and the software is bundled with the writer…you said???

hmmmmm…strange

do you have aspi drivers installed??
did you try to reinstall NERO???

your nero should be able to work under win98se


#3

ive tried re-installing nero, even tried upgrading it to 5.58 but the same problem apppears :frowning:

1 funny thing though is that nero did not ask for my registration number or is it because bundled softwares recognise such details?

The cd_rw can read but not write and also driver were seen installed…

BTW wats aspi?

Thanks in advance. Really tried untill i can pull all my hairs out!!!


#4

aspi is the communication between windows and your hardware

get aspi 4.60 or aspi4.70

try to find it using google or altavista

or perhaps the adaptec website


#5

I had the same prob when I got my Litey too, heres how I solved it. First remov nero with reg clean (freeware at Tucows) this will remove all traces of it, next download and install latest vers. of Nero and run it. Then click on recorder>choose recorder and you’re Litey should be there, highlight it and click ok, this should now work. Don’t ask me why but I think the bundled vers leaves something on youre hard drive after romoving it but reg clean will wipe all traces ready for new inst. hope this works
Cheers 4 now p.s. just left SG been workin there be back in Aug


#6

SG??? what is that??


#7

SG = Singapore