Bulletin lo domando anche ai Moderator

vbimport

#1

non c’è nessuno che può aiutarmi?

parla parla ma per cose serie nessuno…

sto’ provando ad installare vbulletin su mio sito
www.orrifido.f2s.com ma non ho ben chiaro cosa devo modificare in admin/config.php
file tipo:

// type of database running
// (only mysql is supported at the moment)
$dbservertype=“mysql”;

// hostname or ip of server
$servername=“localhost”;

// username and password to log onto db server
$dbusername=“root”;
$dbpassword="";

// name of database
$dbname=“freewareforum”;

devo modificare servername , io ho provato con www.orrifido.f2s.com ma allo step 3 mi da errore
cosa sbaglio

Grazie


#2

Qui i moderatori trovano la pappa tutta pronta da “moderare”. Dovresti kiedere a kreker o a me :smiley:

Cmq hai provato come ha detto jeky?

// type of database running
// (only mysql is supported at the moment)
$dbservertype=“mysql”;

// hostname or ip of server
$servername=“db.orrifido.f2s.com”;

// username and password to log onto db server
$dbusername=“tua username”;
$dbpassword="tua password ";

// name of database
$dbname=“orrifido”;

byez

HaCkAnGeL


#3

Scommetto 10.000£ che ora si scatena un ammuina tra i moderatori official ed unofficial!
Cmq io no sono dalla parte di nessuno o almeno non lo dico sul forum.

Andrea1


#4

Carissimo Andrea nessuno ha kiesto il tuo parere. Non si scatena nessuna “ammuina”, ho semplicemente detto i fatti come stanno. La 10.000lire se vuoi il paparino te la da pure, ma la prox volta non rompere le OOine. OK?

byez

HaCkAnGeL


#5

Ok me ne tiro fuori.

Andrea1


#6

ho provato ma mi dà ancora lo stesso errore

Warning: MySQL Connection Failed: Access denied for user: ‘root@server0042.freedom2surf.net’ (Using password: NO) in /web/sites/115/orrifido/www.orrifido.f2s.com/forum/admin/db_mysql.php on line 29

Warning: Supplied argument is not a valid MySQL-Link resource in /web/sites/115/orrifido/www.orrifido.f2s.com/forum/admin/db_mysql.php on line 37


#7

Mi puoi dire dove si può scaricare quel programma dato che interessa anche a me?


#8

Dalla risposta del server posso dirti che sicuramente non hai settato i seguenti valori

// username and password to log onto db server
$dbusername=“root”;
$dbpassword="";

invece di root DEVI mettere il tuo username!!!
nella password DEVI mettere la tua passwird e vedrai che andrà !!!
CIAO
\Jeky_99


#9

per tua informazione di board vbb e ubb ne ho tirate su tante. questa prima dell’aggiornamento alla 2.0 beta era stata fatta da cr4z33


#10

Tua informazione riferita a chi?
Potresti precisare please?
Tnx
\Jeky_99


#11

leggi poco piu’ in alto il post di hackangel