Built-in subtitles in DVD Shrink?

vbimport

#1

This is strange. For some odd reason, the built-in subtitles don’t work on some films. I am not talking about the sub-titles that you can turn on, but the ones that are built into the movie and only appear in certain parts of the film. I have tried several different things (ie keeping the whole movie, making sure that all of the subtitle tracks are kept in). In addition I tried ripping the movies first with DVD Decrypter. The movies that I am referring to are the Star Wars Trilogy. Any ideas here?


#2

If they are NTSC movies with Closed Captions, then I dont think Shrink can handle them. I havent seen the Trilogy set myself yet, but Eps 1 & 2 just had very well hidden subtitles (Forced Subtitles) in one of the English Subtitle tracks, I think they were the last subtile track.


#3

Yeah they are NTSC. The funny thing is that I did an NTSC backup of the Last Samurai where half of the movie is subtitled and they turned out fine. I thought I kept all of the subtitle tracks in but I could be mistaken.


#4

The forced Subtitles are on sustitles English 4.
The New Stars Wars movies are really well authored. If you have a look english 4 has the comment forced subtitles.