Buggy updates

vbimport

#1

I’ve lost my patience.

Prior to the major update of Nero Ultra 6 in early December, I was using this software to copy DVD. Its not been usable since then.

Now … I’m not a techie and I’m using this software for very simple purposes. I record programs on a standalone Panasonic DMR-E80 recorder. I then make copies of those discs with my computer burner. I was using Nero to do this and it worked well, I could get a copy in 15 minutes.

Since updating this has not been possible. I get an error message that says there’s not enough disc space to transfer the data. It says my 4.7 gig dvd-r has 21 gig of data.

I keep current on the updates, hoping this is a bug and Nero will get it worked out. It hasn’t happened.

I also use Nero Recode. I make compilations of various programs from several discs, also burned on the Pannie DMR-E80. Before updating, I could load these in Nero Recode and then re-encode them and use NVE to write menus and burn to disc. This fails also, for various reasons, most of which I’ve forgotten during the time I keep re-installing updates.

Can anyone help me with this or is it just a matter of waiting for Nero to fix the bugs … or possibly is it something I’m doing?

As I said, I’m not a techie and have a very superficial knowledge of DVD. But before the update in Dec, I didn’t need to have a detailed knowledge of DVD to use the software.

Any help is greatly appreciated.


#2

Just try going back to the old version without updates. If you bought the program, uninstall the current program and just install the CD again. You shouldn’t have any problems doing that.


#3

Don’t have the CD, I downloaded from Nero.


#4

here is a previous version that may help