Bug Reports ratDVD

vbimport

#1

Report any bugs you find here…


#2

I noticed when trying to convert back to DVD it got to 28 percent and stopped. I am trying again just in case it is “one of those things”. Also noticed sometimes the preview is black and my PC needs to be reset to work again. Thirdly it seems to crash WMP when trying to use the slider to move along the video.

Apart from these little niggles, the software is amazing, converted a 8gb DVD down to 1.1gb with quality much better then that of SVCD (in my opinion).


#3

Same here specs below will try on other comp tomorrow
XP PRO SP2
ATHLON 2.8
GIGABYTE GA-7VA mobo
RADEON 9600XT
1 GIG DDR
Reading from NEC 3500
More than enough codecs etc installed…


#4

P 1.7 GHZ, 256 mb ram, Win XP SP2 with WMP 10, RATDVD and latest version of WINDVD.
Tried to convert American Beauty to ratdvd from dvd dectypter’s rip. Everything goes smooth until it reaches 99% it then just gives me a send error to microsoft. The 1.3 gig file does not play in wmp although I can hear audio in VLC player. Also I have tried it more than once on the same DVD, it crashes at 99% everytime.
Also tried Gladiator, similar error, it crashes at 67% everytime…


#5

p4 2.4e 512mb winxp sp2

runs great, i can play the ratdvd file once than it errors wmp everytime after that. ratdvd will play it fine everytime though. wont ever play in powerdvd.


#6

What is the compression ratio you’re using?


#7

There is no video (black screen) for resolutions beyond 800x600 (32bit)
on a Matrox Millenium G200 PCI VGA card. Audio plays fine in every case.


#8

Hey I just used the default 95 setting…no luck


#9

ratdvd uses overlay to display the video. These cards don’t display overlay at a higher resolution. I had the same problem some time ago… probably no way to get around this…


#10

I have a critical error, while start playback .ratdvd file, in mp 10, and other players…
additional info: compression ratio=100…
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_rtm.040803-2158)
Language: Russian (Regional Setting: Russian)
BIOS: Award Modular BIOS v6.0
Processor: Intel® Pentium® 4 CPU 3.06GHz (2 CPUs)
Memory: 512MB RAM
Page File: 242MB used, 2288MB available
DirectX Version: DirectX 9.0c (4.09.0000.0904)
Card name: RADEON 9800 PRO (Omega 2.6.25a)
Sound Device: SB Audigy Audio [B400]

  • i have k-lite mega codeck pack 1.32 installed. (maybe problem here)

sorry for my english =)


#11

I processed M4trix with ratDVD over night (process took nearly 8 hours…).
I changed quality settings from default 95 to 100.
As i woke up and it finished i tried to open the resutling file back in ratDVD.
It gave me the following failiure message:

List index out of bounds (1). :rolleyes:

There was a log file opening up with some annoying codes :).

As i opened it with my MediaPlayer 9 the file played back! And WOW, the quality looked pretty good at a file size of 1 GB !!! Okay but this was only the Main Movie with my country language and subtitles (German).

I watched the Movie for a while and suddenly it started showing scenes from the beginning of the movie… than it switched back and back again to another scene of the beginning …on and on and… :confused:
Could that have something to do with the quality settings? Has someone experienced the same thing?

Today i processed a smaller Movie (25 minutes) from a DVD twice.
First with quality 125 an then i left the default settings. I could open the 125 file with ratDVD (nearly 1 GB Filesize). As i opened it with MediaPlayer the Movie suddenly was 2 hours and 46 minutes and playback stuttered.
I tried to open the 95 file as well… hhm List index out of bounds (1).
But playback worked…

I think ratDVD is a great Program with a lot of potential, but there’s much to do yet.

:bow: ratDVD

THX


#12

I like the ability to “rat” :smiley: only the Main Movie with Subtitles, but why is it always giving me a 2 hours and 46 minutes Movie?

May there some Movie-lenght information get lost when cutting away the Menu and so on?

CAN’T WAIT FOR A NEW RELEASE :wink:


#13

Wouldnt work on Windows 2003 ent server. install fine but i get error when trying to load a movie.

Works fine on XP Pro machine so i Assume its a software issue with my o/s.

hope this is fixed & multi proc capable as well…

EurekaLog 4.6.4

Application:

1.1 Start Date : Wed, 8 Jun 2005 09:20:14 -0400
1.2 Name/Description: ratDVD
1.3 Version Number : 0.5.0.8
1.4 Parameters :

Exception:

2.1 Date : Wed, 8 Jun 2005 09:20:15 -0400
2.2 Address: 01AC513F
2.3 Module : xebcore.dll
2.4 Type : EOleException
2.5 Message: Catastrophic failure.

Active Controls:

3.1 Form Class : TContentSelectionForm
3.2 Form Text : ratDVD 0.5.1017
3.3 Control Class: TVirtualStringTree
3.4 Control Text :

Computer:

4.1 Name :
4.2 User :
4.3 Total Memory: 2046 Mb
4.4 Free Memory : 1635 Mb
4.5 Total Disk : 28.98 Gb
4.6 Free Disk : 21.71 Gb

Operating System:

5.1 Type : Microsoft Windows 2003
5.2 Build # : 3790
5.3 Update : Service Pack 1
5.4 Language: English (United States)


#14

Ratted “Buena Vista Social Club” (PAL, Region: 2) from HDD and “Bullitt” (PAL, Region 2) from DVD source with AnyDVD without any problems…quality isn’t good enough for my taste @ 95…film grain is completely gone, but it worked!!

However it doesnt work with my DVDShrink HDD-Rip of the japanese Bootleg of “Ghost in the Shell 2 - Innocence” (NTSC, Region: None).
RatDVD crashes and quits without any error messages and the resulting file is something between 20MB and 1000MB but won’t play in WMP10. This happens everytime.

Below, the structure of the DVD on HD:


Verzeichnis von E:\DVDs\Ghost in the Shell 2 - Innocence\Video_ts

22.01.2005  15:38    <DIR>          .
22.01.2005  15:38    <DIR>          ..
20.01.2005  17:12             6.144 VIDEO_TS.BUP
20.01.2005  17:12             6.144 VIDEO_TS.IFO
20.01.2005  17:12            65.536 VTS_01_0.BUP
20.01.2005  17:12            65.536 VTS_01_0.IFO
20.01.2005  16:58     1.073.739.776 VTS_01_1.VOB
20.01.2005  17:02     1.073.739.776 VTS_01_2.VOB
20.01.2005  17:06     1.073.739.776 VTS_01_3.VOB
20.01.2005  17:10     1.073.739.776 VTS_01_4.VOB
20.01.2005  17:12       385.740.800 VTS_01_5.VOB
               9 Datei(en)  4.680.843.264 Bytes
               2 Verzeichnis(se), 47.215.337.472 Bytes frei

This DVD is playing fine in WinDVD so i think its a bug of RatDVD!

Contact me @ burrit0 at web.de if you are interested in fixing this error.


#15

ratDVD FAQ:

Why are all my movies displayed with an identical, fixed length in Windows media player?

This is due to the fact, that I have not figured out yet how to present the titles on the dvd as tracks in the playlist. For the media player the ratDVD is a single file. And since Media Player polls only once for the length of a file – when it is opened – you wouldn’t be able to seek if I didn’t choose a general length for the movie played.

Seeking in media player appears to be strange

Currently you can only seek in the actual title. The start for the actual title is always at the zero (0) position of the seek bar. Since Media Player does not know when a new title starts (see here), it does not reset the seek bar, so don’t wonder about that for now.


#16

Hey out there, does RATDVD support any operating system other than xp?
how about win 2000???


#17

I’ve just installed the new ratDVD version and something weird happened. When I loaded a ratDVD file done with previous version, it hung my whole system (WinXP Pro). At other board, an another user reported that even since ratDVD file done with current (new) version of ratDVD app wasn’t opened by ratDVD app itself. The same user reported that this behaviour ocurred using WinXP Pro as W2K aswell. Also wrote out that the conversion DVD -> ratDVD file was fine. So, something was screwed up in the middle of process.

Cheers,


#18

I had a problemn when try to convert from DVD to ratdvd, basicly, 2 diferent movies, Are we there yet? and Hitch, just don’t run, stop the first on 19 % and de secon one movie, on 2 %, anybody what?


#19

This is just so sux.
Downloaded my first ratdvd. Nothing can play it only the ratdvd program itselfs (others make 3 black and white pictures and no sound) but playing in ratdvd still cant get sound.
Tried to convert back to normal dvd. 8hours later at 100% and a present from my XP: Catastrophic failure.
The destination folder is empty… :/// I started crying.

Have: XP sp1
AMD XP 2000
512 Ram
GeF FX5200
all needed codec or what

Here is the error message:

1.1 Start Date : Thu, 16 Jun 2005 13:53:27 +0100
1.2 Name/Description: ratDVD
1.3 Version Number : 0.6.0.114
1.4 Parameters :

Exception:

2.1 Date : Thu, 16 Jun 2005 18:35:56 +0200
2.2 Address: 022C5846
2.3 Module : xebcore.dll
2.4 Type : EOleException
2.5 Message: Catastrophic failure.

Active Controls:

3.1 Form Class : TVideoProgressForm
3.2 Form Text : Processing: You really dont wanna know… 100%
3.3 Control Class:
3.4 Control Text :

Computer:

4.1 Name : …
4.2 User : …
4.3 Total Memory: 511 Mb
4.4 Free Memory : 242 Mb
4.5 Total Disk : 9.99 Gb
4.6 Free Disk : 3.66 Gb

Operating System:

5.1 Type : Microsoft Windows XP
5.2 Build # : 2600
5.3 Update : SP 1
5.4 Language: hungarian

(The error is made some other things, like my mail client (The Bat) is forgot all of the filters and folders i made in)
note: sorry for my crappy english


#20

was playing a ratDVD in wmp10 and when one episode finished the seek bar didnt reset when i went to the next episode