Bug in Nero 5.5

vbimport

#1

I just posted the article Bug in Nero 5.5.

Adam tells us about this little but nasty bug in Nero 5.5…

There is a medium sized bug that is prevening people backing stuff up under Nero 5.5. It is that all filenames are made to be all…

Read the full article here:  [http://www.cdfreaks.com/news/1767-Bug-in-Nero-5_5.html](http://www.cdfreaks.com/news/1767-Bug-in-Nero-5_5.html)

Feel free to add your comments below. 

Please note that the reactions from the complete site will be synched below.

#2

I got a strange message yesterday when I wanted to write some mp3 files to audio cd. It said: not enough space on the CD… it was a blank CDR (74 min) and I had about 68 mins of audio. I tryed the same cd in Mp3cdburner (www.cdburner.com) and it worked fine ??!!


#3

Doesn’t it help to use ASCII in stead of ISO 9660 or DOS in the ISO settings?


#4

If you use dos all the names will be 6 letters then ~1. sharke~1.txt. And that really messes up the copy!


#5

That erase bug should have been fixed in Nero 5.5 and 5.0.4.8 I’ve seen those problems with the TEAC 12x and Sony/HP 12x and they are now fixed.


#6

sharken : offcourse you`ll see names with 6 letters and then a ~1 dos uses only 8 characters for the name and 3 for the extension… this is not a bug in nero.


#7

Hey listen up, if you want to create a cd with the original name in the original format, all you have to do is not select a name when making a new ISO,but delete the existing one call NEW. when the windows appear where you can drag the files over to be copied to your cd, you will see a little pic of a cd under then name ISO1, click rmb on this and then select rename, now you can paste the orginal cd name, or whatever, and it will not be converted to capitals. I have tested this, and therefore rest my case :4


#8

you didn’t read the article… when files are written to the cd, all their names are made to be all capitals (thats the FILES not the label). this cannot be changed.


#9

If you want to use normal names in nero 5.5 then click on “Joliet” under “ISO” and all should be fine… :open_mouth:


#10

Just enable joliet function if you want exact case filenames :wink: ok some very old readers could have probs then but not very lickely :wink:


#11

You’re all wrong except for Nohair!!!:4. All you need to do is set to ASCII instead of ISO 9660 under the ISO tab in the Character Set section. Previous versions of Nero did not require the user to do this so this definetly is a bug in the program!!!:):):slight_smile:


#12

What versions are you guys using man! Nero v5.5.1.8 does not have this filenaming problem. The defaults are: - Joliet on, - ISO 9660 level 1 on - Under “View” menu orginal is on. BTW ASCII is shit, it will not be compatible with MSDOS - bad for image restoring !!


#13

Xian: I didn’t say that it was a bug, I just told that other guy that said he could use dos names when copying to avoid getting those capital letters in his filenames.


#14

Anyone know how to set the 2 second gap when burning Audio to Default as 0 seconds as this is a real pain :r


#15

::sigh:: This is very simple. There are TWO solutions: Using either the ASCII Character Set (hence the name CHARACTER SET) will allow you to use lower case characters. ALSO, using Joliet will allow you to use lower case characters. ASCII character set will not allow you to open the CD in DOS. So your best bet is to use ISO Level 2 with ISO 9660 character set and Joliet turned on. This is NOT a limitation or bug in Nero. It’s a limitation of the CD-ROM burning standards.