BUG: Annoying Bug on the main Page

vbimport

#1

The crucial ram ad at the top of the main page is obscuring the view of the main page links cdfreaks.news.Articals Ect

when you hover over the links the list opens but the ad duz not vanish…

i hope this can be fixed asap.


#2

Try to clear your browser cache and then refresh the page. The problem should be fixed… If not, please state which browser you are using…


#3

I have the same problem and clearing the cache on refreshing the page doesn’t help. I am using IE 6.0 that comes stock with Windows XP.


#4

OK, when I try Mozilla 1.2.1 the menus work fine. Whenever the options are dropped down, the banner ad disappears enabling me to see and select whatever I want. However, I have tried this on 2 other Windows machines in addition to my primary one, all with IE 6 and the problem exists on all of them. Just as a hunch, I also tried to disable banner ads with an ad killer and even with that, the menus dropped behind where the ad should be preventing me from selecting them. In essence, instead of the banner ad disappering when a drop down is selected on 3 IE 6 machines, the drop downs just fall behind the banner. Clearing the cache and refreshing doesn’t help… Maybe its something with IE 6?


#5

I.E. 6, and the banner is obscuring everything. the page also does not always load completely.


#6

I have IE6 here and the ad just ‘disappears’ when hovering over the menu’s (as it should!). Please close all internet explorers, clear the browser cache, maybe even clear the internet history, then bring up http://www.cdfreaks.com and try again…


#7

It still does it here about 1/2 the time. Right now it’s doing it every time I load the page or refresh.


#8

PHP thx for your suggestions. but its mixed here sometimes it works sometimes it dont work

im useing standard winxp pro ie6 even with ie updated to sp1 and everything its still hit and miss.

my suggestion would be to remove the banner and place it at the bottom of the main page with it still auto loading everytime the page loads that way it fixes the problem once and for all.

hope this can be fixed.

Side Note: this bug isnt becuse of the new format design this bug was present in the last main page design aswell .


#9

The ad disappears for me (IE 5.5) but having the menu below the ad instead might be an idea?
Something like this


#10

Clearing the cache does nothing for me. BTW I can use the menu by browsing with Opera, but that’s because it doesn’t even load the ad banner…


#11

The ad disappears here too when i hover over the menu so it does work properly


#12

Not here, it now doesn’t work at all, I have no navigation,


#13

The mainpage looks like this:


#14

Here’s what happens to me.

There is one ad that is just 5 little boxes of products and that disappears when I use the menu, but pretty much any of the other ads cause this…


#15

This bug doesn’t seem to be limited to Windows boxes running IE. I just got a fresh install of Mandrake Linux 9.1 up and I had the same problem with the version of Mozilla the distro came with (1.3) Now, this was the first time I had even visited the page. I would suggest either finding and killing the bug or moving the banner as it is quite annoying.


#16

same here ie6 and XP


#17

I’m using Mozilla 1.4a on Windows XP and Mozilla 1.3 on Mandrake Linux 9.1 and I also have the problem. Menus also open below ads so you can’t click on a menu item. just like the banner wuld have always on top enabled.