Buffer up and down with my PX-712A and GIGABYTE GA7N400 PRO!

I just got this board and every time i try and write a disk the buffer is going is up and down even with no programs open!!! its really pissing me off!!! :a :a :a :a :a
i have tryed setting the cables up diffrently and changeing from master to slave and diffrent programs but still nothing!!!
PLEASE HELP!

Silly question, but is dma enabled?

answer-> Daft question! hehe

Does it happen with every recording program? With my MSI K7N2Delta-ILSR (nForce2 400 chipset) it only happens with PlexTools…

its funny how my old sis 730 board had no problems!!! first my hd blew up now this!

Thats Weird It Writes Cd No Problem? But Dvds The Buffer Is All Over The Place?! Is There An Explanation??> Cvs, Gamefreak?

Just a shot in the dark, but is Powerec on, in Plextools?

OK I just had a look at Gigabyte’s website (http://www.gigabyte.com.tw/Motherboard/Products/Products_GA-7N400%20Pro.htm) and it seems that your mobo uses the nForce 2 chipset.

  1. Have you tried both MS standard IDE drivers and the Latest nForce 2 drivers? Try both alternatives … this might do the trick …
  2. What is your mobo’s BIOS version? The latest BIOS available is F17. Since your mobo uses a dual BIOS system, I would suggest a BIOS update! In your case this is 100% safe! So you can take advantage of it and flash your mobo with the latest BIOS …
    I have noticed that BIOS F16 had some issues with “detecting ATA 33 Cable line” … which might suggest some sort of IDE problem, hence my suggestion to flash it with F17. You can download the latest FW from HERE. Look in their FAQ for instructions on how to corectly flash your BIOS …
  3. If you’ve connected your drive to the on-board RAID controller by any chance (even if you use it as a normal non-RAID ATA configuration) I would suggest to change the location of the drive and connect it as a primary or secondary master on your normal IDE port (you could try slave as well later on if you still have problems).
  4. Use an 80wire cable just in case …

Hopefully one of those suggestions will fix your problem …

Got the same motherboard (rev.2.0) and the buffer goes up and down only if i’m on the web at the same time (and i’m conected with my dialup modem)
so if i’ve got a burn to do i disconnect everything.
maybe you must do a bios update for you gigabyte(i knows they had prob with the ata 33, but they solve it) and put the latest nforce unified driver.
hope you solve your prob…

cheers every1! still problems? i think it might be down to my crappy 300 watt power supluy? hence the reason it writes to cds no problem->mabey cds are useing less power, so less problems?

Nah, the PSU wouldn’t have any effect on your burns. PSU problems are often the cause of sudden reboots, an unstable system but not DVD burning buffer problems. Have you tried cvs’ suggestions? nForce 2 motherboards should not be using the nForce IDE drivers.

I was having a similar problem, but I’m not sure if it’s exactly the same. In my case, Plextools’ main buffer was OK, but it was the drive buffer that kept emptying and refilling (is that what’s happening to you?). What’s more, it only happened at 6x and faster burns. The 712A had a jumper installed on the DMA pins (which I added after reading somewhere that it might help with bad burns - sorry I don’t recall where I saw it).

I removed the DMA jumper from the PX-712A, and replaced the 40pin IDE cable with a proper 80pin UDMA cable, and the problem has gone away. It seems that limiting the PX-412A’s DMA mode (with the jumper) simply prevents Plextools getting the data to the drive fast enough.

So if your 712A has a DMA jumper, try removing it. Also, if you’re using a 40pin IDE cable, it might be that it isn’t good enough for high speed operation and the drive and controller might be negotiating a slower transfer rate.

DMA jumper======= what is a dma jumper? sorry for my noobism!

The DMA jumper on your drive forces the slower multiword DMA mode which should run stable enough to keep your buffer at a steady level …

As for nForce2 mainboards … my advice (I got one myself) would be to use either MS’ IDE drivers or the nVidia filter driver … but avoid the nVidia miniport IDE driver at all cost !

Did you check for other devices causing load on the IDE bus (maybe an HDD at the same channel or an IRQ conflict between IDE controller and additional hardware) ?

“Did you check for other devices causing load on the IDE bus (maybe an HDD at the same channel or an IRQ conflict between IDE controller and additional hardware) ?”
yes i checked this all out.

nVidia filter driver were can i find these?

The filter drivers are part of the nVidia unified driver set …

Got it sorted!!!
I download the n-force drivers from the nvidia site instead and they work fine with no problems at all! im thinking i should complain to Gigabyte about this as it has caused me days of delay with my work and i have wasted about 9 disks!

Who installs mainboard manufacturer’s OEM drivers anyway ? … :eek: