Buffer underuns

Hi All
Just got a
ultraplex 40max firmware 1.13
miria crd bp4 - 4.28
1will side-2930c v1.0
it is suffering terrable on buffer underuns
op system win xp pro
any help would be much appreciated

Your Mirai BP4M has BurnProof, so buffer underrun errors should be prevented. Be sure that buffer underrun protection is enabled in the burning software that you are using.

If the data source is unable to keep up with the burner, the worst that should happen is a slight delay while the burner buffer refills.

What burning software are you using and what are you burning?

Thanks for answere
i bought the scsi mainly for the reader for what i thought would speed up copying
i get know probs with the 16 speed scsi writer
i also have a samsung 40 speed writer which is the one i use for copying
mainly disk to disk music,data,vcd i used the 48speed cd that i have and didn.t get any trouble its when using the plex 40 speed were the probs are
am i expecting to much from the scsi reader wich on speed tests is the best
main probs happen with easycd nero no probs but can be slow
is ther a way of tweaking the scsi reader has ther is no way in the device manager has you can with the atapi cdroms dma ect
any way thanks for your reply
would a better scsi card help?
many thanks

DMA is a setting for ATAPI drives only, not for SCSI. Disconnect should be enabled for your drive.

You could try enabling Synch Data Transfer and see if it improves the operation.

Where is the sync data transfer setting?

What kind of scsi card do you have?

Thanks for replys and help
how do you enable sync transfer?
scsi card is a tekram ultra scsi dc-315u
Many thanks

I should have paid attention to your operating system. Synch Data Transfer is a SCSI setting in Win9xME Device Manager, not WinXP.

See How to Troubleshoot CD-ROM Drive Problems in Windows XP. The first step is to verify that the SCSI controller is on the the WinXP HCL.

The Tekram DC-315U is not listed on the WinXP Hardware Compatibiliity List

This may be a contributing factor to your problem.