Buffer underun in nero

Hi I’ve problem each time I burn a cd in Nero I get about 160 buffer underruns.

I’ve tried to turn of a lot of the services windows doesn’t need : that doesn’t help.

I’ve also tried to make the burner master and that didn’t help either.

And i turned the udma function on.

I’ve an amd 1ghz 640mb ram and a 24/10/40 plexwriter
I hope someone can help me to solve this problem. thx

Balrog…hmmmm - aren’t you that nasty creature from LOTR? XP - right? Turn off IMAPI…Control Panel/Administrative Tools/Services; things will boot/start more quickly.

Upgrade your Plex FW to the latest if it’s not at least 1.02.

Read the Nero Tool Tips either on your CD or on the ahead website nero.com. There are some virtual device drivers (*.vxd) to tame before all goes well. Ignore the advice to disable DMA in Tool Tips - that’s just dumb!

Stay in touch

Well i tried everything but nothing helped but i’ve the same prob in win2000 on a clean install but i’m reinstalling everything maybe i’ll help

Look at:
http://forum.cdfreaks.com/showthread.php?threadid=38329&highlight=windowsxp+AND+dma