Buffer underrun

vbimport

#1

Hi,
my problem is that every time I burn a CD (Audio / Data) from the Harddrive I get two Bufferunderruns. They always occur at 12% and around 20%. I already reinstalled Nero. I'm using a Plextor 24/10/24 TA and have recently upgraded the firmware to 1.04. The problem is still at hand.

I hope anybody can help me or tell me what to do.

Thanks


#2

It should be impossible to get a buffer underrun with your BurnProof Plextor burner if BurnProof is enabled.

Maker sure that “Buffer underrun protection” is checked in the Burn dialog.

For best results, DMA should be enabled for the burner.


#3

Sorry, I have to rephrase my post. Nero shows me the dialogue that it has prevented two Buffer Underruns after every session. I actually have none. That’s right. But I would like to know if it does any harm to the burned CD or how to get everything working as it should.

Thanks so far


#4

This does no harm whatsoever, but just proves that BurnProof is doing its job. Everything is working as it should.

This is just another confusing and unnecessary “feature” of Nero. It wouldn’t be so bad if they documented these “features” so the user would understand their purpose.


#5

So thanks, a lot I would really appreciate, if they were able to fix such bugs or whatever it is.


#6

I get the same thing. I can watch the buffer dip from 97% to 7% and back again twice during each burn. When I burn with NTI CD Maker, the buffer never empties. I think this might be a bug in Nero. My burner is a Plextor 2410TA attached to an Abit KT7-RAID board. What’s yours?

Originally posted by Whiteangel
[B]Sorry, I have to rephrase my post. Nero shows me the dialogue that it has prevented two Buffer Underruns after every session. I actually have none. That’s right. But I would like to know if it does any harm to the burned CD or how to get everything working as it should.

Thanks so far [/B]


#7

Are you doing anything else while burning? As an experiment you could try shutting down any running programs in Task Manager, if this helps you may be able to determine through trial and error what backround program is causing this.


#8

Hi rmunde, got a question for you. In the Plextor forum you said you solved this problem by deleting/renaming the extra mfc42.dll files on your system, per instruction from Plextor Tech Support. That didn’t really fix the problem?

By the way, experiencing the exact same problem here with 2 buffer underruns saved by BurnProof in Nero. Using a Soyo SY-K7V Dragon Plus motherboard.

Originally posted by rmunde
[B]I get the same thing. I can watch the buffer dip from 97% to 7% and back again twice during each burn. When I burn with NTI CD Maker, the buffer never empties. I think this might be a bug in Nero. My burner is a Plextor 2410TA attached to an Abit KT7-RAID board. What’s yours?

[/B]


#9

Did I solve the problem by deleteing the extra mfc42.dll files? The answer is yes and no. Yes in the sense that Nero no longer reports buffer underruns occurring (and saved by BURNProof.) No in the sense that Nero still shows the buffer dropping from 97- 98% to 6- 7% and up again. This makes me suspect Nero. (I’m using v.5.580.) NTI CD Maker shows the buffer as always at 100%.

Originally posted by orphic-thrench
[B]Hi rmunde, got a question for you. In the Plextor forum you said you solved this problem by deleting/renaming the extra mfc42.dll files on your system, per instruction from Plextor Tech Support. That didn’t really fix the problem?

By the way, experiencing the exact same problem here with 2 buffer underruns saved by BurnProof in Nero. Using a Soyo SY-K7V Dragon Plus motherboard.

[/B]


#10

Buffer indicators from different programs are not comparable. I would suspect the accuracy of a buffer indicator that never dipped below 100% while burning at 24x. If you trust this buffer indicator in NTI, then turn off the Buffer Underrun Error Protection. If the buffer really stays at 100%, you will never need it. :cool:

Burning speeds of 12x and up would cause frequent buffer underruns without the use of buffer underrun protection. The higher burning speeds wouldn’t be feasible without this technology. To burn at 24x and expect that the protection should never be invoked is unrealistic.

Instead of being concerned about background applications or surfing while burning and other multitasking, a user can now confidently burn at the highest speeds without buffer underruns.

The fact that a couple of buffer underruns may have been prevented is not an indication of a serious problem. Continuous use of buffer underrun prevention is an indication of a problem.


#11

I experience two, and exactly two (no more or no less) buffer underruns (and subsequent BurnProof saves) with every single burn in Nero while burning at 24X. This is with no other programs being multitasked. I would define this as “continuous use of buffer underrun prevention” and I do think there is a problem here, with the PlexWriter 24/10/40A or Nero or something else.

At 16X burning speed buffer underrun problem doesn’t seem to arise.

Other than the mfc42.dll file in C:\WINNT\system32 (I’m running Windows 2000 Pro SP2) I renamed all other mfc42.dll files on my computer to mfc42.bak and that didn’t help at all. Nero still reports the buffer underruns (and BurnProof saves).

Computer is fully capable of 24X burning requirements, in my humble opinion:

Soyo K7V Dragon Plus
AMD Athlon XP 1800+
512MB Corsair PC2400 DDR RAM
80GB Maxtor DiamondMax Plus D740X Ultra ATA 133
PlexWriter 24/10/40A CD-RW

Nero drive speed test reports the Maxtor D740X at 38,154 KB/s which is plenty for 24x burning.

Something isn’t right. Hopefully someone can figure this out and will post the solution here. :slight_smile:

Originally posted by Inertia
The fact that a couple of buffer underruns may have been prevented is not an indication of a serious problem. Continuous use of buffer underrun prevention is an indication of a problem.


#12

You are not experiencing buffer underruns, but the prevention of same. You would not be aware of this if Nero didn’t make this report. Two instances of buffer underrun prevention in a full burn is not a “continuous use of buffer underrun prevention”. Making your own definition does not change facts or the established and commonly accepted definition of a term.

If in your opinion, your computer is fully capable of 24x burning without buffer underruns, so be it. The fact that buffer underrun protection is being used at 24x speaks for itself with no regard for opinions. :slight_smile:

The fact that buffer underrun prevention doesn’t occur at 16x is further proof of the relationship between burning speed and buffer underruns.

Buffer underruns are rarely related to hard drives, and never on a newer one that has been defragmented.

At a 24x burning speed, the Plextor buffer has 1.1 seconds of data storage. Rather than build in a larger buffer (old technology), Plextor uses BurnProof with the full knowledge that it will be required and used. You are chasing after a nonexistent problem because of an irrelevant Nero message that no other burning software bothers with.

Nero probably included this message to indicate that buffer underrun prevention is working as expected. If you choose to see it as a problem, so be it. :cool:


#13

I see I’m not alone with my problem. Too bad, that nobody knows a solution. By the way when I am burning at 16x I only have one Buffer underrun prevention and at 12x none. As I posted my question here you can asume that I thought it would be a Nero problem. Right now I only want to be sure that it truly is and that it is no PlexWriter prob. My guarantee is still valid and I would like to find any faults before it expires. So I hope the software is the cause and go on burning.

Additionally I wanted to post that the Buffer underrun prevention has occured after some CD’s I burned succesfully without the message. I don’t know but it could be the new Nero Version I updated to.


#14

And which version is that?

Originally posted by Whiteangel
[B]I see I’m not alone with my problem. Too bad, that nobody knows a solution. By the way when I am burning at 16x I only have one Buffer underrun prevention and at 12x none. As I posted my question here you can asume that I thought it would be a Nero problem. Right now I only want to be sure that it truly is and that it is no PlexWriter prob. My guarantee is still valid and I would like to find any faults before it expires. So I hope the software is the cause and go on burning.

Additionally I wanted to post that the Buffer underrun prevention has occured after some CD’s I burned succesfully without the message. I don’t know but it could be the new Nero Version I updated to. [/B]


#15

It is 5.5.8 but I am not sure if it did not already occur with 5.5.7.8, but I think so since I was really happy when 5.5.8 came out and the “fault” was to be repaired. But I precipitated with my happiness.


#16

I am a bit confusesd. I always assumed the Plextor was just doing it’s job by preventing buffer underruns, and as noted, at slower speeds it is not needed. Far from being defective your drive is doing what it is supposed to. As far as Nero’s message, I turned it off in ‘preferences/dialogs’.


#17

MysticEyes,

You are not confused. There is no problem or “fault”. If they would just turn off the message as you did the “problem” would be solved. :smiley:

Of course, that doesn’t work for those who prefer to worry about problems that don’t exist. :cool:


#18

On the way back to be glad to have a Plextor!!!:smiley: