Buffer underrun with Roxio 5.3.5.10 and Ricoh RW7060A

Get buffer underrun errors every time I try to burn a CD. Tried CD Copier with 2 different source CD’s (1 audio, 1 data) - no joy. Tried Easy CD Creator with MP3’s on my hard drive - no joy. Tried reducing speed to 1x, defragging, cleaning Temp folder, removing TSR’s, cold boot, resetting channel to PICO from “DMA if available”.

So far all I’ve done is increase my coaster count. I’m using a P3 500MHz with XP Pro, 512MB RAM and a Maxtor SCSI hard disk with 10.5GB free space. Any suggestions other than “Buy a new CD ROM drive”?

TIA - R.

Make sure DMA is enabled.

[ul][li]WinXP
[/li]
[*]Win9x[/ul]

It’s the typical problem with Ricoh MP7040 and MP7060.

Search for “Ricoh lube job” in google.
You have to grease (lightly!) the rail of the drive.
This, sometimes, helps to recover the drive.

http://www.don.cohoon.net/ricoh/ricoh.html

img:


Gave up this morning and bought another drive. For $55 I got a 52x drive with support for Buffer Overrun Protection. For me this made sense. However, I have no desire to contribute to the growing trash heaps of the world, so I’m going to pass the drive (which still reads CD’s fine) and the lube instructions to a relative who will be quite happy to spend the time and make use of the newly-rehabilitated drive.

Thanx again folks - R.