Buffer underrun with plextor 40x12x40

can anyone please help me with this problem,
i have the plextor writer 40x12x40 ide and the plextor scsi cd-rom 40x
when i copy a disc either from my hard drive or from my cd-rom on audio (i am using nero 5.5.9) i am getting between 5-40 buffer underruns, the faster i try to copy the more buffer urs i get
Although i am not losing any discs because of the burn proof all the underrun corrections the writer is having to make is causing the copying process to take a lot longer than it should .
i have tryed 6 different types of media discs and also checked and un-checked dma on my writer (cd-rom doesn’t have this option)to no avail.

set up
windows 98 second edition
nero 5.5.9
plextor 40x cd-rom
plextor 40x12x40 writer
athlon xp 1600+
256mb
40ghd

any help would be very much appreciated as i am about pulling my hair out with this ,i have been trying to sort it all week.
i bought it thinking i would be able to copy faster as my old writer was only 8 speed.this is what i get for my efforts.

many thanks

Ok, here’s a few things to try, for WinXP. Well it works the same for Win2K, and the other OS can’t be too different.

  1. Update Nero to the newest version, 5.5.9.0 (Last Official Release), 5.5.9.6 (Leaked), or 5.5.9.9 (New Official Release).

Get 5.5.9.0 Here | Mirror | Mirror | Mirror | Mirror | Mirror

Get 5.5.9.6 Here | Mirror | Mirror | Mirror

Get 5.5.9.9 Here | Mirror | Mirror | Mirror | Mirror | Mirror

  1. Update your CD-RW’s firmware to the newest release.

  2. Go to the Control Panel, under Administrative Tools, select Services, find “IMAPI CD-Burning COM Service,” then switch it to disabled from manual/automatic.

  3. Go to the Control Panel, go to System. Select the Hardware tab, then go to Device Manager, then expand “IDE ATA/ATAPI Controllers,” go to “Secondary IDE Channel,” and make sure DMA is enabled, if it is already, but it says its in PIO mode then go immediately to step 5.

5 Follow step 4 to the “IDE ATA/ATAPI Controllers” part and delete/uninstall the “VIA Busmaster IDE Controller” (or whatever your motherboard chipset’s busmaster controller is), now reboot the pc and follow step 4.

  1. Your ASPI drivers may be bad, so try to use ForceASPI 1.7, and change it to 4.60, don’t worry, this program has the best ASPI drivers for WinXP and makes an auto backup of your ASPI drivers so you can do a rollback.

Download it here | Find mirrors here | Get more info here

7.You might have a VIA chipset, www.viaarena.com, so if you haven’t already, consider upgrading to the newest v4.42 (P2), so I recommend the stable version. If you have some other chipset, like Intel, please go to www.intel.com, and find the newest INF drivers release and also the Intel Application Accelerator (IAA), now v2.2.2.2150.

Download the latest VIA 4-in-1 drivers here

Download the latest Intel Application Accelerator drivers here

  1. Consider upgrading your BIOS

That’s all I can think of for now, please test one at a time (cept 4 and 5 tho), in whatever order you want.

Oh n please post your results,
DFourthHorseman

thanks for the reply
but what you have writen applies to windows xp and as i have said i am using windows 98 second edition.
any ideas for that.

No problem, cept steps 3-5, everything else just follow what it says. Forget step 3. As for 4-5, its more or less either. Just go to the devices themselves under Device Manager, and check to make sure DMA is enabled and is on. If its not uninstall the fifo (secondary) controllers, busmaster, then the parent (primary/main) controller. I advise you to try 4-5 last, just before thinking bout a BIOS upgrade, cause reinstalling IDE controllers is more time consuming than on WinXP.

Good luck, hopefully u won’t have to get that far.

-always copy from cd/dvd to hdd to cdrw
-defragment the drive you will use 2 burn from
-set this drive as temp in options “cache” set allocated diskspace
to 700 MB
-close all other programs
-enable DMA by checking this option under system settings
of the HDD & CDRW
-disable antivirus (only when closed all other programs)
-disable screensaver
-press CTRL+ALT+DEL
en end all tasks except explorer & systray
-set page file 2.5x the internal memory (after defragmenting)
-use 4x speed for audio
-when burning many small files also
-don’t put the cdrw on same ide channel as the HDD
-use a SCSI HDD if you already have a scsi controller
9,1 GB is very cheap nowadays

Most of these points don’t make any sense…not even with crappy chipsets as KT133A.

it’s obvious that your DMA mode is not set. Activate it.

obviously you ve never had a 4x burner on a win98
machine with PII with a crappy harddisk
or you would now about this.

Then again, you must’ve had a DMA issue.

My first burner was a 2x/2x/6x on Windows 95 B, with a 0,5 GB and a 1 GB hard disc and a 32x CD-ROM.

It was a P200 MMX with 32 MB RAM.

I know about “slow” hardware…

This pio thing drives me crazy. I tried everything, it helps for a while, but…sooner or later pio comes back. I have via kt133a chipset on my board. Any new advices would be grately appreciated.

Delete the IDE controlled and CD devices via system manage. Assuming its the secondary IDE controller or something non primary and no hard drives are on it. Just did it myself because I wasn’t getting DMA.

i use pII-400 with 40Gb7200 on a pci controller. cdr’s and dvd are on primary and secondary motherboard controllers. probs with aspi and controllers are first things to resolve…do as above ie: 4, 5, 6. i had to do the force aspi more than once, don’t know why. and also had a prob with the ide controllers refreshing correctly. you just have to keep-a-plugging away at this sort of thing. i do also think that upgrading to 5xx9 nero is smart thing to do. or what ever burning software you like. i use nero with my litey and easy cd creator platinum for my old yammy. i won’t tell anyone how many coasters i made before getting my original 8424e working:o just to say more than i should have, and if i had found cdfreaks back then it would have been a lot less!!!:bow: :bow: :bow: cdfreaks has very good forums and info is what anyone doing this needs. you, me, whoever, can’t know everything:( just wish we could, i suppose. have learned a lot and will learn a lot. it’s the process that makes this stuff fun:bigsmile: