Buffer Underrun using LG CED-8080b

vbimport

#1

It actually started happening just after I formatted my pc, and so I have reinstalled Nero. I tried to record a linux CD, but just after the buffer initially arrived at the 100% mark it started decreasing like hell and so the testing fails.

I've tried all other possible programs, and the same error happens.

Can you PLEASE help me here? I'm almost smashing my CD-RW with a hammer here.


#2

Has your writer any kind of buffer underrun protection? If not, try copying to harddisk first en then from hd to cd-r. This should avoid buffer underruns.


#3

My recorder doesn’t have a buffer underrun protection, but im trying to record from ISOs that already are in my HD…

That’s completely strange, I don’t have a clue about what’s happenning.


#4

Are you sure DMA was enabled after your reformat? Have you defragged your HD (the image may be in non-contiguous sectors)? Do you have running processes in the background such as virus scanner and similar monitoring programs?


#5

there was no virus scanner or similar programs running…
it should be working fine… =/


#6

I found that using Nero often leads to buffer-underruns on older drives/PCs. Try burning at lower speeds.
Or use a less demanding program like fireburner (highly recommended for burning ISOs)


#7

hmm I’ll try that
but b4 formatting I used to use nero with no problems…
and easy cd creator returns the same problem