Buffer Underrun Question

vbimport

#1

What can be done to prevent them?

I have a Ricoh MP7060A (4x6x24) CD-RW, P3 1Gig with 256MB and two 20gb 7200 HDs.

If I am correct buffer underrruns are data not being sent fast enough to the burner, right? So with the equipment I have here I thoought I would be safe from these.

When burning I don’t run any other programs.

I am just wondering what else I could do to my system to prevent these underruns!

Thanks

Buck Wilde


#2

set on DMA

don’t work @ your pc, when you are burning


#3

And put on “sync data transfer” in your cdplayer and cdburner settings.


#4

With the system you have there you shouldn’t get Buffer underruns…
So if you get buffer underruns there must be something wrong somewhere.

If you get Buffer underruns when copying on the fly, you should check out you CD ROM player

If you get buffer underruns when burning from your harddisk, you should try reinstalling the whole thing.


#5

Only put on sync data transfer if you have a SCSI device.

Also try to enlarge your buffer while burning. Several burning programs have this option.
Try to defrag regularly.
Burn from an image instead from a CDROM.


#6

Just Buy a BURN-PROOF Burner from Plextor!


#7

Buffer under runs are a result of the data not getting to the burner fast enough.Before you do a burn do a “ctrl alt del” and shut down any programs that you don’t need running in the backgroud .Make a image on the hard drive first or use your burner to read the image to the hard drive and then burn to see if the cdrom is at fault.If you are burning on the fly some cdroms don’t cope with audio ripping very well,download Cdspeed2000 from http://www.cdspeed2000.com/ and do a speed test on you cdrom.Some software is better than others so you could download some demo’s like Nero or CDRwin and see if that helps.
Good luck


#8

With your system buffer-under-run error shouldn’t bother…
I have a p3 700 with 128MB of RAM and 30GB/udma66 hard drive, and buffer under runs never occurred to me…because I don’t use on the fly options…
Or you can build an only SCSI system…this would REALLY help from buffer under runs…


#9

Thanks you all have been a lot of help!

I haven’t had an underrun yet!

Thnaks again!

Buck Wilde


#10

If you are running Win98 or ME, please run MSCONFIG (start, run, msconfig) and turn off all programs that run during boot that you don’t need (and that’s a lot)…


#11

If you burn on-the-fly, make sure that your reader and your writer are on different IDE channels!! Otherwise the speed of your reader will adjust to your writer and then you may not have enough datastream! It’s better that your reader reads faster so that the reader has to wait sometimes cause your writer isn’t fast enough!

(BURNproof rox BIGtime!! ;))


#12

Don’t forget to defrag your hd


#13

defragging your hard drive has no bearing on buffer underruns.


#14

What kind of Mobo and power supply your using?


#15

I have a Soyo SY-6VBA133 Mobo and the power supply is the same that came with the case that I purchased, but it is a 300w power supply!

After taking advice from others here I rarely get underruns anymore.

To All Thanks again,

Buck Wilde


#16

Originally posted by KNEEON
Just Buy a BURN-PROOF Burner from Plextor!

Don’t forget that not everybody is capable of buying a Æ’ 700,-- burnproof drive from Plex. My experiences:

[ul]
[li]Make sure your hard drive is defragmentated
[/li][li]Don’t run anything while writing, especially no virusscanners. They slow down the whole process because they scan every file burned!
[/li][li]Set your reader/writer/harddisk into DMA mode.
[/li][/ul]

If this all doesn’t work, I suggest you get a program that monitores your buffers (such as CloneCD) and check when it goes wrong. If the buffers stay full while you get a loss of streaming, it probably means the media isn’t capable of that writing speed. But that isn’t the point now, since every CD-R media supports 4x.