Buffer Underrun Problem

Hi,

I’ve searched though these forums and others looking for a solution to my problem but have yet to find any.

The Problem I’m having is that my new Plextor Premium Drive is playing up.

When I first installed it about 1 1/2 weeks ago it was working perfectly and i was very pleased with it. Yesturday I was puttingsome data on to a disk and I start getting insane amounts of Buffer Errors in Nero. The Disk burnt but it had recovered frim a buffer Under Run up to 40 times!! (Tried a few times see if it was still happening).

These are the things I have tried to date:

Changed the IDE Cable
Reinstalled IDE Drivers (After removing old first)
Run Plextor Self Diagnostic Test (Which came up as A OK)
Tried different Burning Program (Alcohol) Which failed the copy.
Installed Latest ASPI drivers

In Nero the Order that things happen is as follows:
Read Buffer Fills Up
Drive Buffer fills and writes CD to about 15%
Read Buffer Drops to anywhere between 0 - 20
Drive Stops Writing While It recovers
Read Buffer Fills Up
etc…

This Happens continuously through the Burn.

Anyone Got Any Ideas :S:S

Running Win XP, 2500+, 512Mb Corsair Ram, A7N8X Mobo.

If you look in device manager under the IDE channel that the burner is on, is it running in DMA mode? XP likes to trun that off. Even it it is, uninstall the controller and reboot.

Tried that one already and it didnt work :frowning: and its always been in DMA mode.