Buffer problem!

vbimport

#1

Hi,

recently I used to watch some of my burns (at 8x, on a TDK DVD-R) and I noticed a problem: during the burning process, sometime the buffer goes down to 7-15% and quickly rise to 95% again.

I’m using Nero 6.6 and Nec 3500a with Quikee Firmware version 2 Standard (NOT the Extreme release) but I noticed the same problem with the previous firmwares (Liggy&Dee V2 beta X).
The Nec is IDE Secondary Slave, my machine run on Athlon XP 3000 with WinXP Sp2, hard disk is a Western Digital 160 gb ata 100 (often defragmented) as Primary Master, and before burning I already tried to disable the antivirus. Oh, U-DMA is active on all units.
The only thing running that may cause this problem is Emule, but it saves data on the other hard disk (a 80gb Maxtor DM9, primary slave) that it’s no used to store data to burn.

Here is my CDspeed scan of the Dvd, it seems OK. :eek:


#2

Q: When I burn a disc in Nero, the buffer dances wildly, is this a problem?
A: NO, not normally, this happens with most new 16X DVD writers, on the NEC drive this is normally caused by the drives AOPC system recalibrating the optics and laser power as the burn progresses. This system is also used to grade media and determine if the burn should continue at a faster speed or slowed down to preserve burn quality

it’s in the The nec F.A.Q.


#3

LOL it was in the FAQ, didn’t see it… :smiley:

anyway, now I tried to disable Emule and it seems that the problem vanished :eek: I’m unable to believe that Emule writing to disc is so heavy to cause buffer underrun problems…