Buffer Level Fluctuation in NERO

Hope someone can fill me in with some info here.

I am burning with NERO Ultra 6.0 and using Pioneer DVR-106. The buffer level is fluctuating from 5% to 98% the entire burn thus slowing it down considerably.

I checked the IDE channels and everything is on DMA and nothing is PIO. I have defragged all the HD’s in my PC. I have used Intel’s Hardware Accelerator to boosts hardware performance. Is there anything else I can do??

Here are two things I need answered:

  1. I have 2 HD’s on my primary channel and 2 DVD drives (one dvd/cd-rw and one dvd-rw) on my secondary channel. Someone mentioned to me that I should put 1 HD and 1 DVD drive on the primary and 1 HD and 1 DVD drive on the secondary channel. Would that help at all? Right now my Pioneer DVR-106 is the master and my DVD/CD-RW is the slave.

  2. My 3rd HD is on an ATI controller card. Where can I locate it in Device Manager to make sure it is in DMA mode and not PIO??

Any other suggestions would be great, but I have ran every cleanup utility possible from defragging, spybot, registry cleaner, startup items, everything I have checked to improve my pc performance the best I can. Any suggestions??

try removing IAA and try burning the cd again . IAA is known to cause problems to some people including me .

IAA??

can you fill me in on what this is?

Originally posted by igotgame
[B]IAA??

can you fill me in on what this is? [/B]

IAA - Intel Application Accelerator . if u have used this software , try removing it and then burn the cd again .

well I had this issue before installing that INTEL accelerator

I haven’t tested a CD/DVD since I installed the accelerator, but I will when I go home for lunch here in a minute.

HOPEFULLY, everything will be back to normal when I go home…we will see

my advice is to never put an optical drive on the same controller as a hard drive. It can cause issues.

Honestly today’s computers really dont have issues about putting 2 atapi devices (optical drives) on the same controller. If your system is decent it shouldn’t matter.

The reason people say to separate them is because an ide controller can only read or write to 1 device at a time. If they are on the same controller then it can cause a slowdown.

as long as your not doing disk to disk then your configuration is fine (and i wouldn’t do disk to disk on dvd’s anyways). Its pretty much the same as my configuration currently anyways

What id try is to temorarily disable your antivirus software (it can cause slowdowns when the data is read from yoru hard drive. As well as try several burns at progressively lower speeds till the buffer stops fluctuating.

Also how much ram and programs do you have running at the same time. If there is alot of activity on the hard drive it might be slowing down the speed at which the data is sent to the writer.

yea I have 512 ram and almost 350 free at any given time…

I cut down on processes running and startup items the other day so everything is looking good there…after I logon my name my pc boots in about 5 seconds…so its GREAT!

I didn’t get to test burn at lunch because defrag was still compressing files…makes me mad cause it was at 91%…another hour and it would have been done…

I will test tonight as I think that will be the main issue here…and if I keep getting slower speeds than my other drives…should I reformat it again??

ALSO, anyone know where I should look in device manager for my HD that is on my ATI Controller card??? I want to make sure that drive is in DMA mode…because its the drive that holds the files I am trying to burn…but where do you look in Device Manager to see if that drive is in DMA mode? because its not on primary or seconday IDE…its on a ATI Controller card.

Guys…figured it out somewhat

The HD on the Controller Card is the only HD thats causing the buffer level to fluctuate. The drives on my Primary IDE work fine and cause no slowdown.

Well, since I know its the HD on the Controller Card…what can I do to fix it??

I think its due to the slower transfer speed of the HD or Controller Card, but I don’t know what to do about it.

Figured it out and hopefully this will help someone else:

The HD on the controller card was the one causing the buffer level problem. So I installed a new driver on the controller card and boom it was fixed. Now I get faster transfer speeds on my HD thats on the controller card than I do with the HD’s on the primary IDE. I don’t get that.

www.pcpitstop.com was the site that was telling me the transfer rate was slow on the HD on my controller card. So finally after I got that figured out pcpitstop showed me that the HD on the controller card is now faster than the HD’s on my primary IDE. I tried updating Primary IDE drivers, hd drivers, everything but the transfer rate is still the same on those drives. Any idea on how to increase the transfer rate on my primary IDE drives?? The buffer level is fine now, but I would like to increase the transfer rate on the primary IDE if possible. Any suggestions??