Buffer keeps going down and up...wasn´t like that!

vbimport

#1

Hello everybody I´m from Brazil and i were in some brazilian forums and nobody helped me , do i came here…

First of all my computer is:
ASUS A7N266-VM
256 DDR
Maxtor 20GB 7.200RPM
CD-RW LG
ATHLON XP 2000

Well i got it new at the store , 3 months later my motherboard broke, so they changed fro a brand new one. Well ultil this happen i could burn an entire cd at 48x in about 3 minutes.

After I got it back with the new mother board, I try yo burn the same way an entire cd at 48x but the buffer keeps going to 20 % and going up to 80 % during all the burning process, and takes about 15 minutes to complete the process…

what could be happening? hardware? installation??

please help me , I want to burn cds in 3 minutes,!!!
:confused:


#2

Sounds like you may be running in PIO mode instead of DMA …

  1. Right click My Computer and choose properties.

  2. Click the Hardware tab and choose Device Manager, a new window will open.

  3. Double click IDE ATA/ATAPII controllers (it should open and display a list of devices)

  4. Double click Primary IDE Channel to open a new window

  5. In the new window click Advanced Settings

  6. For both devices (0 and 1) choose 'DMA if available from the drop down list (under Transfer mode)

  7. Click OK to close the window and apply settings.

  8. Repeat step 4-7 again but choose Secondary IDE Channel this time.

  9. When all this is done, reboot your system and you should find everything is back to normal.

FYI when you are doing step 6. you can check what method is being used currently by looking where it says ‘Current Transfer Mode’ it should say Ultra DMA Mode.

Hope all that helps.

BTW, welcome to the forums, hope you enjoy your stay :slight_smile:


#3

in case the device doesn’t change back to DMA after following BeLGaRaTh’s instructions, completely uninstall the IDE channel where the device is located and reboot.


#4

Doh!!! forgot to add that after reading what I had posted, oh well at least its been mentioned now :wink:

Other thing I was going to mention, the board is an N-Force 2 board, so ensure that you are using Microsofts IDE drivers rather than Nvidia’s, as they are the source of many problems :frowning:

Uninstalling the drivers and rebooting should sort that in any case :), allowing the microsoft drivers to install.


#5

Well , my IDe channes are like this:

Primary IDE Channel:

Device 0: Current transfer mode: Ultra DMA mode
Device 1: Not available ( But is chosen DMA if available)

Primary IDE Channel:

Device 0: Not available (but is chosen DMA if available)
Device 1: PIOS (but is chosen DMA if available)

Well I triec to change ro DMA ans rebbot but the PIOS mode keeps there.

How do i reinstall the ide chanel???

Thank you1!!!


#6

the IDE channel will automatically reinstall itself after you reboot. i usually recommend simply uninstalling the IDE channel without even trying to change the DMA settings. you have to reboot with either method anyway, and uninstalling the IDE channel is a surefire way to get the device operating in DMA mode again.


#7

well , so can i just uninstall both ide (primary and seconday) , and safely just rebbot the system , and both will be reinstalled automatilly?

thanks…!!


#8

Well i did everything that yall told me, i uninstall the devices , and they got back by themself,
but the on the secondary IDE , device 1 keeps at Pios mode!!!

what now?:a


#9

Try your settings in the bios for your cdrom as sometimes theres functions in there to turn DMA mode on and off. If unsure try looking in your mobo manual.


#10

what else could I do to turn everything to dma?
nothing worked til now


#11

on the motherboard bios, change the settings on the secondary channel to PIO Mode only. when you do this windows will pick up your drive as multiword-pio which is just as fast as DMA for burning cd’s. Good luck.