Buffer fluctuating in Nero and BSOD when burning DVD with new 107D. Pls, help

Hi guys,

I have a strange and frustrating problem with my new DVD burner Pioneer 107D. The system is rock stable when playing games or working with different applications. But when burning in Nero (6.3.1.10) everything starts ok, but sometimes (about 50% of my burns) after while the Nero buffer level (the one that interprets the drive internal buffer) start fluctuating from 0-98%. And in the end I’ve always got a BSOD. These BSOD are different types, but most of them are Kernel_Stack_InPage_Error (0x…77), file system error like ntfs.sys (0x…24,0x…50).
Some burns have finished ok and it’s make it even more strange.

So, what I have tried till now. Trust me that almost everything:

  1. uninstalling Primary and Secondary IDE channel in Device manager and rebooting: (the DMA are enabled - HDD is UDMA 5, DVD is UDMA 2)
  2. reinstalling Windows XP (SP1)
  3. reinstalling Nero, upgrading to the last version
  4. trying different types of media (acctually now I’m using DVD+RW (Verbatim (MKM), Memorex (Philips.041), Teac(Ritek)) because I was tired by collecting coasters when burning on DVD-R)
  5. updating different firmware (1.10, 1.13)
  6. trying different speeds (2x, 4x) - mostly I’m burning 4x on 4x certified media
  7. install via hyperion drivers - last version 4.51
  8. run the RAM check without error, switch the RAM to different bank

and what do you think? I still have problem with fluctuating buffer and BSOD in about 50% of my burns:-(((

Have anyone an idea what to do?

Thanks a lot in advance,
Luh

System configuration: (no problem in device manager, no overlock)

Soltek 75FRV (KT400)
AMD 2000+ (Palomino)
256MB RAM
HDD WD800BB (IDE1 - Master)
Pioneer DVD±RW 107D (IDE2 -Slave) (firmware 1.13-NIL region free)
Geforce 2
SBLive!
PCI Internal modem
Windows XP Proffesional (SP1)

Try running default MS IDE drivers

This is acctually what I have started with (the original MS XP IDE drivers). It was working in the same way.
But thaks for try.
Luh

I have had similar problems and finally traced it back to my power supply. It’s and Enermax 350W so it’s not too crap but I think that it’s on the way out.

This problem has been bugging me for an age and I should have worked it out sooner. It could be that the Pioneer burner draws a lot of current down the 12v line because I get quite a big drop when the burner starts up which is a really bad deal for system stability.

I’ve got a new Tagan 480W on the way so I’ll let you know after the weekend if this sorts the problem out.

Never underestimate the importance of a good PSU to the smooth running of a PC!

Marco

Thanks fot info Mad-marco. I’m really curious. So, pls, let me know about the result.
One question before that. Do you face the problem irregulary. Because I had a percentage about 50% ok. What about you?
thanks and rgs,
Luh

At first it was quite irregular, about 1 in 5 bad burns.

After a few weeks it started to get worst and it is now about 3 in 5 burns that are bad.

The new PSU has been dispatched so with a bit of luck it will be with me on Monday. I’ve got a few burns that I need to do on Monday night so I’ll see what I get from them.

Marco

So how it’s going with your new 480W PSU? And do you think that your old PSU was dying (because it seems to me that 350W is still quite enough).
rgs
Luh

Luh. A cheap 350w power supply is not near as good as a good 300w supply. You’re problem could be a Bad PS or possibly the cpu is overheating.

Have you tried any other burning software?

Hi ClayBuster,
I got your point with PSU. I’ve got 300W Component Pro. I’m not sure about the brand, probably nothing extra, but I’ve got one problem with this theory. I have checked my CPU utilization when burning DVD and until the buffer started to fluctuate, it was about 1%. So I think when playing games it must be near 100% (and my computer is rock stable in every other situation except burning DVDs). Regarding this I think the CPU overheating and even the PSU utilization is a little bit strange. In Pioneer 107D specification the maximum power consumtion should be 25W. My CPU Athlon XP 200+ (Palomino core) has maximum about 70W…pretty huge. So, isn’t it strange? Any comments welcome.
rgs
Luh

Sorry for the delay at getting back to you, I think that the wonky PSU has caused one of my HD partitions to screw up. Luckily I had a recent backup so I managed to recover everything!

I got the new PSU, a really nice TAGAN 480W. It’s a monter, weighs a ton and has a realy “quality” feel to it. After installing it one of my other symptoms which was low +12v has gone away.

I’ve now burned 4 DVD’s using the latest version of Nero with no problems. I’ve KProbed them on me Liteon and they look damn near perfect. I’ve also tried playing them back on other DVD readers and have seen no problems yet.

So success for me! Good luck sorting out your problem!!!

Marco

Hi, Mad-marco,
Thanks for your reply and congratulations. I’m glad you’re ok with your new heavy-duty PSU:-) It seems that you are on the safe side from now.
What is interesting for me is how did you diagnose your low +12V problem. Did you use Motherboard Monitor or some different software tool or did you really measure the voltage yourself? Because I’m not sure about my source of problem and I’m really want to find out what’s going wrong before changing the components. I’m still in doubt that in my case it is PSU (pls, see my previous post to CalyBuster).
So happy burning,
Luh

Hi Luh,

I made my diagnosis by using the motherboard hardware monitor then double checking with a digital volt meter with a low - high hold fascility (i have a degree in electronic systems engineering!!!). This confirmed a very bad momentary drop-off occuring at seemingly random intervals. I’ve had lows go as far as 9.8v (2.2v below where it should be), this would cause a complete system reset.

Another thing you should probably try to test is your system memory. If possible try to underclock it in the BIOS, if this is not possible then try reseating the DIMMs. If you have a really good PC owning friend then he might let you borrow a stick or two or even a PSU!

Good luck,

Marco

Hi Mad-marco,
I have one suspicious reading in Mother board monitor 5. The -12 meter tells me I’ve got about -3.8 and -5 tells me I’ve got 0. It looks strange to me. The +values (12, 5) are pretty ok (very close to the ideal value). Do you think that this couldbe the problem?

Regarding memory, I have already checked it out and even down-speeded from 333 to 266. And it is rock stable when running memory consuming games and applications - not a single problem.

I will definitely try my friend computer, I’m just waiting for his wife to make him a nice weekend plan, so he will be busy enough to be not able to run his computer:-))

Take care,
Luh

Hi Luh,

The readings you are getting are so low that I think they must be wrong. It is probably worth checking to see if there is a new BIOS version for your motherboard. It’s quite common to see “correct voltage readings and temparature readings” in the change notes for newer BIOS’s.

Another thought that occured was your IDE cable. It’s probably a good idea to try swapping those out/over. It’s certainly possible that a dodgy cable would cause quite severe problems when burning.

Let me know what you figure out.

Marco

In MBM control panel, under voltage, try different “voltage configuration” settings and you might get the right readings.