Buffer Drops to 7% While Burning with NEC 3540

vbimport

#1

I am having some problems while burning with Nero 6.6 on my new NEC 3540 drive.

My recorder buffer level keeps droping to 7% at random intervals throughout ther burn. My read buffer is ok just the device buffer drops.

Does anyone know how i can find out what is causing it and how to fix it as i think it is affecting the burns

How do i find whats causing this and how to correct it

thanks


#2

This is how it’s supposed to work. It adjusts the laser power to make the best possible burn!


#3

Thanks but ive always been told the drive buffer falling to 7% is a very bad thing.

Not that i want to doubt you but can one of the NEC drive experts confirm if this isd ok.



#4

Q: When I burn a disc in Nero, the buffer dances wildly, is this a problem?
A: NO, not normally, this happens with most new 16X DVD writers, on the NEC drive this is normally caused by the drives AOPC system recalibrating the optics and laser power as the burn progresses. This system is also used to grade media and determine if the burn should continue at a faster speed or slowed down to preserve burn quality.

Read the FAQ first… that’s why it’s there.


#5

I have just bought a Dell Dimension 5000 with an NEC 3530 drive. I also fitted an LG 4163. I noticed the same ‘issues’ with Nero on both drive, but I did not have the problem in an earlier Athlon 64 based PC.

The fluctuating buffer did not seem to cause a problem with video play back on a domestic recorder, but I still did not like to see it.

I have now got rid of the problem. It went away when I stopped using Virtual memory, i.e. setting all the Pagefile sizes to 0. I have plenty of RAM, and this has not caused me any problems (yet) even though I can still run > 15 different apps at the same time. (I do have 2GB fittetd, but I still have greater than 1GB ram freew, even with many progs running.

I do not have a drive that will let me carry out quality scans, so I cannt say what the real difference is, but the Nero Buffer is now rock steady.


#6

Thre previous poster was talking about the drive buffer, not the read buffer. You cannot do anything in Windows that will change the periodic drops in the drive buffer that are due to AOPC.

DRF


#7

my nu 82 does that too but to 60% it’s no biggie


#8

Having just removed my trusty msi dr4a, I just burnt my first disc with the nec3540, around the same place as the picture above the drive buffer level dropped to about7% and the drive made a sound like it was re-jigging then resumed read buffer level to about 92% to 96% then at about 90% burn on the disc did the same thing. As I recalled reading this thread prior to purchase, was not that worried about it, but it can cause a bit of a flap. I will scan and post back.

cheers


#9

It is normal for nec


#10

I’ve been having the same problems lately. The burner worked great for over 600 burns and now I’m getting this problem on every burn. I’ve had to discard some of the discs, this underun leaves a blank ring in the middle of the disc. I can’t seem to find any more info on this.


#11

Why do you assume it’s a problem? Didn’t you read the part of the FAQ he posted?

It’s possible that your media isn’t what it used to be.


#12

I have a feeling it might be more than the media. For the longest time I would print then burn my discs. This left a light mist of black ink on the rim of the disc, I’m wondering if this might of dirtied the laser and inner workings of the drive


#13

rings on the disc are dye problems.


#14

I have the same problem on my Plextor 716A the buffer level drops as he said and write a dvd in about 45 min. instead of 7-8 min which is not normal. I have tried it before and solved it with a firmware upgrade but now it doesnt. I think its something with windows and there drivers, but I really dont have any clues.


#15

now you do – DMA


#16

Quote:
Originally Posted by Glitch85
Ibut I really dont have any clues.

now you do – DMA

DMA has got nothing to do with it on my PC…DMA is ok…but over the last week my Buffers have been Droping also…Not just on the NEC but on my Lite-On CD burner also…So–is it Nero (6.6.0.16) or is it something else that’s causeing it!!..Have we got the same program/s or update…??
Not had this happen before…No New changes this way…
puzzeled!!!


#17

Check anti-virus, for example BitDefender can cause problems at high writing speeds on some systems, check you don’t have an app running in the background (anything that access a lot to the HD)!!


#18

This definitely sounds like a hard drive problem. How much cache does your hard drive have. I had a Seagate 7200.7 with 2mbs of cache and had the same problem, then I installed a Western Digital with 8mbs of cache and my writing problems were solved.


#19

So, the More programs/apps/music folders we have on our hard Discs can/will cause problems then.???..Because I have an External 200Gbt with 54gig of progys on it…it’s a 2mbt cache HDD…BUT…I’ve never had this problem before, only recently. With me it’s the “Used Read Buffer” that will Drop drasticly with the “Buffer Level” droping on occasions…I also caught my “CPU Usage” poping up to 100%, but will then drop back down…Never had that happen before…Bewildered this way!!!


#20

beeeep * DEFRAG * beep DEFRAG beep DEFRAG beep DEFRAG (etc…) :bigsmile:

No, it’s not the amount of programs or HDs, you can have as many as you like, it’s the amount of HD ACTUAL (dynamic) USE (access, read, write) during the burn. Also the fragmentation, which leads to similar issues, or a HD that is 95% full… but in the latter case you would have your whole system slowing down.

So defrag the HDs, check you don’t have programs running in the background while burning at higher speeds than 8X (this depends on systems, though), don’t get your HD fed up over 80%, and you should be fine. :cool: