BTC1004 + Nero Writing at 1x not possible

vbimport

#1

Hello

I have a problem with my BTC 1004 DVD+/-R writer.

Hard- and software configuration:

Intel P4 2GHz, 512 MB Ram
Windows XP Pro
BTC 1004 1-4x DVD+/-R writer - Firmware 047
Nero Burn 5.5.10.33 (bundled with writer)

I burned several DVD-R from Emtec at 1x speed with excellent results. Nero does not allowed to select higher speed, and that’s OK since the Emtec DVD-R are not declared as 2x or 4x. The DVD media from Emtec are identified as OPTODISC001

I bought some DVD-R from CDV, 1-4x compatible (see: http://www.cdv.it ) . The results are very bad! At any speed (from 1x to 4x): Power calibration error!
I visited the www.btc.com.tw web site and downloaded the latest firmware (049), but nothing changed. All the DVD-R from CDV have failed.

I decided to forget this brand and came back to my old Emtec I mentioned above. I was surprised when I noticed that Nero does no longer allows to select the 1x speed. Only 2x or 4x and at that speed, the Emtec media failed.

I decided to downgrade the firmware back to 047, but nothing has changed: the 1x option is not availabe.
I thought it was a software problem, therefore I decided to restore the hard disk using an older backup.
Nothing changed! The 1x speed option is not available. Only 2x and 4x!

I want the 1x back because I have several dozens of Emtec DVD-R and lower write speed is better anyway.

I really do not know if it is a problem with Nero or a problem with the BTC1004.
I tried almost everything: uninstall and re-install Nero, tried firmware 047, 048 and 049, upgraded Nero, downloaded another ASPI driver, etc… but the problem is still there - only 2x and 4x are available.

My question: how can I have the 1x speed option back?

Many thanks in advance for any help that allows me to restore the 1x speed!

Ivan