BTC dvd problems

vbimport

#1

Hi,
I have a 1700 AMD athlon with 386MB ram and I am using windows xp.
My BTC DVD±R/RW will NOT read most of the DVD,s that I place in the drive.
I have updated the driver, still no use.
Can you help?
Thanks
Boo.


#2

Yo-

What program are you trying to read with?

Mike


#3

I am using nero ver 6.2


#4

Could be bad drive or bad media. Use the BTC to burn a quality DVD at 4X. If it cannot read this DVD, then repair or replace the drive.

You can also test the BTC with another drive.


#5

how can i test the BTC with another drive.
im sorry i dont know how.


#6

how can i burn a dvd at 4x; my dvd burner is not recognising any dvd’s.


#7

Put the drive in another PC. Will the drive read commercial DVDs?


#8

Are you getting any type of error message in Nero?

Have you tried dvd decrypter or dvdshrink on the discs nero cant read?

Have you tried the discs in a dvdrom drive with Nero?

RmF


#9

when i click on cdrw drive i get a message that reads " disk drive is empty please insert disk".


#10

i have tried dvd decrypter and shrink; it appears that the drive is not seeing the dvd.
sometimes when i pop in a dvd that i burnt on this drive,it takes about 4 minutes and then the drive might recognise the dvd. On some dvd’s, the light on the drive flashes for about 1 minutes and then goes out, then nothing happens. at one point in time the drive used to work ok then it started acting up.


#11

i have an older computer and i will try the drive there.


#12

would making the dvd drive primary or secondary make a difference?


#13

Hi,

which BTC burner do you have and what medias and firmware are you using (MID)? The problem which you describe is probably caused by a not supported media.

cu


#14

i am using BTC±R/RW DUAL 1108 IDE
NERO software that came with the burner
i also downloaded the latest firmware from BTC
I have tried several original dvd’s and none of them is being recognised by the burner.


#15

i am not sure if that is the info that you requested.


#16

How do you play .IMG files :[


#17

Have you any results? If it’s not working on the second PC then replace the drive.


#18

It appears to be a bad burner.


#19

if the IDE port switched from DMA to PIO would it cause disc read problems?