Btc DRW1004 fails on burning

vbimport

#1

Hello, first of all the drive is quite new, and it has been used to burn something like 20 cd and 15 DVD (maybe less). Most of that DVDs were Verbatim (Manufacturer ID: CMC MAG. AF1) and drive firmware was 040.
Never had a problem at 1x, 2x or 4x.
2 days ago problems with the same supports started:
Mastering failed at 1x (video data) right at the beginnning (maybe during lead in or just after).
Then simulation and burning suceeded at 4x (data disc)
And today simulation complete at 2x and burning failed (data disc), just at the beginning of writing process again.
So the scenario is the following: the drive started to work badly with good supports that gave no problems before, and seems that the error occurs just at the start of the burning problems.
Do you have an explanation for this?
Can this be related to firmware version and could the problem be solved with an upgrade? Maybe the drive has activated autodestruct sequence?
I also want to add that i bought 5 dvd-rw 1x(unknown brand but mid says PRINCO) and i had not been able to burn a single one! i get error both in burning and erasing the disc!
While i wait your answer i will upgrade firmware to 0048 and try to burn on this Verbatim again!
thank you for your time!


#2

this is getting even stranger…
i upgraded firmware to 048 and nero burning rom to latest version,and now i can’t burn DVDs at 1x, but only at 2x and 4x!
explanation for this too?


#3

1x write-speed support is removed from the newer firmwares, do not ask me why.

Yes try a verbatim disc, if it do still not work, could you possibly try another writing program or if possible also try the drive in another computer?