BTC DRW 1060IM problems (cannot burn)

vbimport

#1

Hi there,

i’ve buyed this burner from eBay…

with the original FW it cannot read my DVD+R empty or not…
Upgradet the A07R… after this it has read my self burned DVD+R (with a BenQ Burner).

But it has big Problems with other DVD+R and it cannot burn…
My DVD+R 4x worked 1 time… 100% burning… but… the DVD+R was empty…
and cannot read after burining…

I burned a DVD+RW from intenso with 1.5GB… it worked… i tryed to delet the RW… after that… the DVD+RW was unreadable…

My DVD+R are marked as OTC+R84344N0 OR4

I also tryed to use TKD DVD+R 1-8x 4,7GB DVD+R47MEc…
cannot burn because Burner cannot read the DVD…
The same Problem ith TDK 1-16x 4,7GB (DVD+E47MED)

Any ideas ?!?!
Is the Burner maybe permanently damaged?

Regards from Germany, Berlin
Ryo


#2

SORRY! i mean 1016IM !


#3

Can you try some “-R” media? What about some CD-R media? Do you know if the drive is in PIO mode or DMA?


#4

Its UDMA 4… it was fallback to Pio and then Multiword DMA 2. But now its UDMA 4.
I tryed a DVD-R ! cant read the disc…
(the burner can read +R,-R,+R DL and -/+ RW …)

CD-R Burned can be read… i have no empty CD-R. CD-R not from interest for me :wink:


#5

You could try the new released A082 firmware. What burning software do you use?


#6

CD-R can be read!
Buring… dont know i try it soon… have to find small files to burn :wink:

DVD -R also cant be read…
A082 ?.. oh i c…@ the BTC website… i try…
same problem…

i think it’s a hardware problem…
hmm dont know what i can do… pull it away and buy a new one?..
(i think the better Topic is… BTC DRW 1016IM can’t read empty DVDs(+/-R /RW))


#7

Well there is nothing to read on an empty disc. What software do you use for trying to burn? Is it Nero? Can you use something like DVDinfopro to verify if the drive is detecting media?


#8

not true!
infos about book type and so are readable!!
Detecting MEdia??? normal DVDs workung (already burned DVDs…)
only empty DVDs. cant be read…
DVDinfopro ?.. whats that… ok i try google…
(btw… i have use some disk form the compatibility list)


#9

After 1minute waiting für MEdia Information with DVDinroPro i get these Message
(btw. for buring i use nero)

                        Media Information                            

Region information N/A not a DVD-VIDEO
Media code/Manufacturer ID MBIPG101R04
Media Product Revision Number 01h
Format Capacity Blank Disc
Free Blocks 405405696
Free Capacity 4.38GB(4.70GB)
Book Type DVD+R
Media Type DVD+R
Manufacturer Rated Speed 8.0x 11080KBps
Available Write Descriptor CLV 8.0x 11080KBps
Available Write Descriptor CLV 4.0x 5540KBps
Data area starting sector 30000h
Linear Density 0.267um/bit
Track Density 0.74um/track
Number of Layers 1

                       Complete Media Code                           

00000000 08 02 00 00 A1 0F 02 00 00 03 00 00 00 26 05 3F …&.?
00000010 00 00 00 00 00 00 03 4D 42 49 50 47 31 30 31 52 …MBIPG101R
00000020 30 34 01 38 23 54 37 12 02 42 6E 02 A8 6B 15 15 04.8#T7…Bn…k…
00000030 0B 0B 08 08 01 19 1B 0C 0C 0C 0D 01 00 00 00 00 …


several minutes later… the same DVD in the same Burner…
since 4 minutes the Burner is trying to access the Medium and get MEdium infos… nothing habbend… searching and searching but cant find infos(read from the Disc)

ive tryed to burn a CD-R
it works! good and fast!

So Burning wirks with CD-R

The Problem is…
Burning/Reading empty DVD dosnt work (ok 1% it works…99% not)